english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

BIOS zerschossen Elitegroup N2U400a
15.Sep 2004 19:56
evil.vampire schreibt:
Moin Leute,

habe den Rechner von nem Freund bei mir stehen, Board ist ein nagelneues Elitegroup N2U400A.

Nachdem wir alles zusammengebaut haben und ihn gestartet hatten, haben wir im BIOS alles eingestellt. NAch nen neustart ging nix mehr, also CMOS reset gemacht und Bios einstellungen von vorne, danach wieder schwarzer Monitor und selbst CMOS Reset ging nichtmehr.

Ab und zu kommt jetzt mal nach längeren Pausen folgende Nachricht:

AWARD Boot Block BIOS v1.0
Copyright (c) 2000, Award Software, INc.

BIOS ROM checksum error

Detecting floppy drive media...

Habe schon alles versucht, mit Startdisk, MS-Dos geht garnicht und Caldera Dos friert ein... :crazy:

Habe mich bei Elitegroup gemeldet und die Är.... meinten nur ich soll doch gefälligst anderen RAM nehmen, seltsam nur, dass ich 2x256MB Infineon HYB25D256800BT-5 riegel drin habe und die sind von denen getstet und fürdas Board zugelassen... ELITEGROUP :twisted: :twisted:

Auf dem Bios chIP STEHT.

PhoenixBios
D686 BIOS
Phoenix 1998
138130133

Großes Prob ist nur, dass der verlötet ist...


Was kann ich jetzt noch machen, habt ihr vieleicht noch nen Tip, oder ist das Boad im AR...


MfG


Sönke
BIOS zerschossen Elitegroup N2U400a
15.Sep 2004 21:43
biosflash antwortet:
Die Meldung "BIOS ROM checksum error" weist meistens daraufhin, das der BIOS-Chip defekt ist, bzw. die dortigen Daten fehlerhaft sind.

Aber zuerst:
1. wie genau habt ihr denn das CMOS gelöscht? So wie bei uns in den FAQs beschrieben?
2. habt ihr Overclocking-Settings im BIOS-Setup eingestellt?
3. habt ihr es mal mit einem anderen (oder einzelnen) RAM-Riegel, wie Elitegroup vorschlug, probiert?

Des weiteren sind die genannten Chipdaten falsch, denn du hast sie vom Aufkleber abgelesen, und nicht von der Chipoberfläche! Das Auslöten wäre natürlich der letzte Schritt, kostet aber meistens soviel, wie ein gebrauchtes Board bei Ebay. Und wozu auch? Das neue Board hat doch wohl noch Garantie, oder?

Also RMA-Nummer von Elitegroup holen und das Teil umtauschen. ;)

cu
BIOS zerschossen Elitegroup N2U400a
16.Sep 2004 03:02
evil.vampire antwortet:
zu 1.: also, cmos haben wir gelöscht, wie ich das halt kenne, jumper setzten 10 sec. warten wider auf normal und gut ist...

zu 2.: habe erstmal im bios alles ganz normal eingestellt gehabt, xp1800+ mit fsb133 und multi kann man nicht einstellen

zu 3.: ja, habe andere riegel genommen und auch nur einen, sind aber alle i.O.

habe die ganze hardware auf meinem asus a7n8xdel.rev2. getestet, (was ziemlich umständlich war, wegen h20-kühlung) alles ist i.O. habe auch meinen 2600+ auf dem elitegroup getestet, läuft aber auch nicht.

auslöten ist kein ding, mache ich selber, habe schon etwas mehr erfahrung, durch ein praktikum wo ich ca. 4-5000 graka´s umgelötet habe ;)

ja, garantie, nur wie gesagt, bei elitegroup selbst... der servive ist eher schwach...und beim händler (ebay) hat sich noch keiner gemeltet.

darf ich den aufkleber abnehmen wegen garantie?
BIOS zerschossen Elitegroup N2U400a
16.Sep 2004 08:16
biosflash antwortet:
darf ich den aufkleber abnehmen wegen garantie?Nimm eine Rasierklinge, dann sieht man später nichts ;)

Ich denke, dass der Ebay-Händler das Teil zurücknehmen muss, auch wenn er (wie alle anderen Händler auch) gerne auf Elitegroup verweisen, um dadurch keine Arbeit zu haben. Schau dir einfach mal seine AGBs an. Dort sollte der genaue Ablauf eines Garantiefalls stehen.

Wenn du selbst am Board rumlötest, ist natürlich die G. verfallen.

cu
BIOS zerschossen Elitegroup N2U400a
18.Sep 2004 16:04
evil.vampire antwortet:
hey, habe endlich ne antwort vom händler bekommen, bin jetzt aber ein wenig verunsichert...

"Hallo,

vielen Dank für Ihre Mail und Ihr Interesse an unseren Produkten. Wenn's
erst lief, und nach Änderungen im BIOS nicht mehr, dann haben Sie simpel und
einfach was falsches eingestellt. Laden Sie die Default-Settings, dann
sollte es wieder laufen - wenn nicht, haben Sie vermutlich irgendwas
endgültig "kaputtverstellt".
Sie können die Ware zur Überprüfung einschicken, stellt sich aber heraus,
daß der Defekt auf Ihre Fehleinstellungen zurückzuführen ist, gibt's KEINEN
Ersatz/keine Reparatur, es würden aber 25,- EUR wegen einer
ungerechtfertigten Reklamation anfallen."



also, wie hoch stehen denn die chancen, dass man ein bios durch "fehleinstellungen" zerstören kann???

soll ich einschicken, oder bei euch ein neuen bios chip ordern??? (ok, chip bestellen wäre besser für euch :bg: ) beides ist nat. mit nem risiko verbunden, aber wo wäre es geringer?

mfg
BIOS zerschossen Elitegroup N2U400a
18.Sep 2004 17:16
biosflash antwortet:
Tja, gute Frage ;)
Wenn du alles korrekt nach dem Elitegroup-Handbuch gemacht hast (CMOS löschen, Defaults laden,...) dann schick das Board ein. Da du ja keine OC-Settings, sondern nur normale Einstellungen (Bootreihenfolge,...) gemacht hast, handelt es sich doch wohl um einen Produktionsfehler von Elitegroup, oder?

zurück zur BIOS-Hilfe...