english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Probleme mit Start von BootCD nach BIOS Update
27.Feb 2010 10:06
makdiver schreibt:
Hallo,

Ich habe auf meinem MS Board (MS-6702) das neuste BIOS installiert. Quelle war die MS Homepage zum Board. Es ist jetzt
Hersteller AMI
Version 080011
Date 02-24-2006

Das BS ist WinXP Prof SP3

Ich musste es updaten, weil das alte BIOS kein SATA Support hatte und ich ein SATA CD-LW anschliessen wollte.
Nach dem fehlerfreien Update erkannte er mein neues LW, alles lief wunderbar.

Zur Sicherung meines Systemes verwende ich Acronis neuste Version, wobei man eine BootCD anlegen soll, wenn der Rechner sich mal völlig verabschiedet hat.
Vor dem BIOS Update klappte es einwandfrei. BootCD eingelegt, Rechner fuhr mit dem BS von der CD hoch und ich konnte eine Sicherung einspielen.

Jetzt aber wird die CD erkannt, es erscheint gerade noch die Acronis Meldung ´Starting Boot Loader´und drei Punkte und dann bleibt das System stehen und nichts geht mehr.
Lt BIOS Analyse von SIW hat das BIOS die Eigenschaft, das von CD-ROM gestartet werden kann.
Gibt es eine Möglichkeit, am BIOS etwas einzustellen, das das booten von CD wieder klappt ?
Das normale booten, wenn ich WinXP aufspielen will z.b. klappt einwandfrei.

Danke für Tips

Michael
Probleme mit Start von BootCD nach BIOS Update
27.Feb 2010 12:06
biosflash antwortet:
Hallo,

als 1. im Bios-Setup die "Default/Optimized Settings" laden.
Dann dort im Bootmenü die Bootreihenfolge auf CD/HDD stellen. Und abspeichern.
Probleme mit Start von BootCD nach BIOS Update
27.Feb 2010 12:43
makdiver antwortet:
Hi,

danke für den Tip, aber das habe ich alles schon versucht. Die CD wird ja auch erkannt und der Bootvorgang wird gestartet. Nur er bleibt in der Mitte hängen.
Probleme mit Start von BootCD nach BIOS Update
27.Feb 2010 15:14
biosflash antwortet:
Jetzt verstehe ich. Dann liegt der Fehler eindeutig bei Acronis.
Geh mal auf http://forum.acronis.com/ und gib "Starting Boot Loader" in deren Suche ein.
Wie du sehen kannst haben etliche User das gleiche Problem.

zurück zur BIOS-Hilfe...