english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Nach BIOS-Update geht nichts mehr
20.Aug 2009 21:53
radeldudel schreibt:
Naja, fast nichts ;) Ich fang mal lieber von Anfang an:

Mein Rechner ist ein Shuttle Barebone SP35P2. Der Rechner läuft in exakt dieser Konfiguration seit über einem Jahr völlig problemlos.

Vor drei Tagen nun wollte ich Unglücksrabe das BIOS aktualisieren, habe mich aber in einem wichtigen Punkt vertan: statt die BIOS-Datei für das SP35P2 habe ich Depp die für das SP35P2 Pro genommen.
Die Folge ist jedem Klar: das Gerät tat keinen Mucks mehr.

BiosFlash hat mir super schnell und nett einen Chip mit dem richtigen BIOS geschickt, heute bau ich den ein, lösch das CMOS, der Rechner startet, meldet das gelöscht CMOS, ich geh ins Setup, lade die Default-Einstellungen, Save&Exit. Der Rechner geht kurz aus (macht er von dort immer), geht wieder an.
...und geht gleich (1s) wieder aus...
Und geht wieder an ... und wieder aus ... und an ... und aus.
Und das macht er endlos weiter. Dabei kommt keine Anzeige, nichts. Er geht einfach nur an und aus.

Strom weggenommen, CMOS wieder gelöscht, er startet wieder, ich kann ins BIOS gehen, aber sobald ich mit Save&exit rausgehe kommt wieder das gleiche Spiel.

Morgen werde ich erstmal Hardware tauschen, soweit das bei dem Barebone möglich ist, ist ja nur Grafikkarte, Speicher und CPU, der Rest ist eingebaut. Grafikkarte abziehen und Speicher ausbauen hat das Problem leider nicht verändert.

Sehr ärgerlich!

Hat irgendjemand eine Idee, was ich damit probieren könnte?

Vielen Dank & Liebe Grüße,
Sam
Nach BIOS-Update geht nichts mehr
21.Aug 2009 06:41
biosflash antwortet:
Hallo,

mehr als das, was du bereits getan hast, kann man nicht versuchen.
Anscheinend verursacht die aktuelle Bios-Version das Problem. Ich kann dir nur folgendes anbieten: schicke uns beide Chips zum kostenlosen neu programmieren zu (inkl. 2 versch. Bios-Versionen) und lege ausreichend Porto für den Rückversand bei.
Nach BIOS-Update geht nichts mehr
21.Aug 2009 09:54
radeldudel antwortet:
Ich hab neugierde halber mal in die Kompatibilitätsliste des Barebones geschaut, und siehe da, mein Speicher steht zwar drin, aber meine Grafikkarte nicht. Und Shuttle sagt da sehr deutlich: was nicht drinsteht, wird vermutlich nicht laufen, jedenfalls nicht mit dem neuesten BIOS.

Also hole ich mir mal eine Grafikkarte, die in der Liste steht, und versuchs damit nochmal.
Nach BIOS-Update geht nichts mehr
21.Aug 2009 10:25
radeldudel antwortet:
Ooops, peinlich!

Der Support von Shuttle hat mir geschrieben, und meldet, dass ich laut Seriennr. doch das SP35P2 Pro habe, und nicht, wie ich annahm, das ohne Pro.

Mal die Kaufrechnung rausgewühlt, da steht auch Pro drauf. Dammich. Anhand von den technischen Daten und Begleitzetteln der Shuttle-Seite (und vor allem, nachdem das Gerät mit dem Pro-BIOS versagte), war ich sicher, kein Pro zu haben.

Das war jetzt echt eine eklige Verkettung sehr unglücklicher Umstände :(

Fortsetzung folgt...
Nach BIOS-Update geht nichts mehr
21.Aug 2009 11:06
biosflash antwortet:
Und wieso funktioniert denn deine zuerst aufgespielte PRO-Version nicht?
Nach BIOS-Update geht nichts mehr
21.Aug 2009 11:25
radeldudel antwortet:
Und wieso funktioniert denn deine zuerst aufgespielte PRO-Version nicht? Das ist eine sehr gute Frage. Vielleicht ist da beim flashen wirklich was schief gegangen.
Oder es liegt an der Grafikkarte, die auch im Pro-Modell nicht unterstützt wird.
Oder (mein Fehler): es liegt daran, dass ich vergessen habe, das CMOS zu löschen (hab ich nämlich).

Ich werde das BIOS noch mal mit CMOS löschen probieren, bevor ich Dir die Bausteine zuschicke, einfach um sicher zu gehen!
Nach BIOS-Update geht nichts mehr
21.Aug 2009 14:06
radeldudel antwortet:
Ich werde das BIOS noch mal mit CMOS löschen probieren, bevor ich Dir die Bausteine zuschicke, einfach um sicher zu gehen! Probiert, habs CMOS gelöscht, hat nicht geholfen, Chips und Mail sind unterwegs.

Bin gespannt, wie es weitergeht.

Danke!
Nach BIOS-Update geht nichts mehr
27.Aug 2009 17:34
radeldudel antwortet:
So, heute kamen die neue gebrannten BIOS-Steine, diesmal mit der richtigen Datei.

Stein rein, gebootet, läuft wieder. Puh.

Der Kurzrückblick:

Was war schiefgegangen?

Statt eine Boot-CD oder ein Boot-Flash zu erstellen, habe ich das Windows-Flash-Tool benutzt, und das ist beim flashen mit einem Bluescreen abgestürzt.
Ich dachte erst, er hätte bestimmt zu Ende geflasht, und der Absturz war als er das falsche BIOS aktivieren wollte, aber es war ja doch das richtige BIOS, und vermutlich ist und bleibt einfach flashen unter Windows eine ganz schlechte Idee.

Danke für den Service!
Nach BIOS-Update geht nichts mehr
27.Aug 2009 19:20
biosflash antwortet:
Schön, dass es geklappt hat!
Nicht umsonst predige ich seit Jahren: BIOS-Update nur unter DOS, nicht unter Windows ;)
Nach BIOS-Update geht nichts mehr
28.Aug 2009 08:16
radeldudel antwortet:
Eben, diese Aussage wollte ich doch noch mal gründlich bestätigen ;)

zurück zur BIOS-Hilfe...