english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Bios mit BIOS geupdatet danach funktioniert nichts mehr
14.Nov 2008 19:39
Henning schreibt:
Hallo!
Also, ich habe mir meinen PC selber zusammgestellt. Das Mainboard kommt von Gigabyte und ist das GA-EP45-DQ6. Es unterstützt DualBIOS.
So, als ich alles zusammengebaut habe, lief alles anstandslos...
Doch jetzt, ca. nach einem halben Jahr, ist mir aufgefallen, dass auf der Gigabyte Treiber-CD einige nützliche Tools sind, wie FaceWizard, um den BIOS-Screen zu ändern, oder @BIOS, um das BIOS zu updaten.
So, ich habe zuerst ein bisschen mit dem Tool FaceWizard "herumgespielt" und versucht, eine Bitmap als BIOS-Screen zu setzen.
Das Programm hat zuerst versucht, das BIOS zu lesen, dann hat es dieses beschrieben. Doch es blieb nach 6% beim schreiben stehen, und es gab immer Meldung von Neuversuchen aus. Darum habe ich es dann nach dem 10. Versuch abgebrochen und nochmal probiert :)
- Wieder selber Fehler.
Als ich das nächste mal den PC hochfuhr, begrüßte mich folgende BIOS-Meldung: "CMOS Checksum Error". Dann wurde irgendetwas automatisch initialisiert und ich sollte ein Profil auswählen. Als ich das Profil "Last good known profil" (oder so ähnlich) ausgewählt habe, wurde das System neugestartet und es lief - einwandfrei.
Ich wollte dem Problem aber auf den Grund gehen, darum habe ich den Computer heruntergefahren, Stecker gezogen, Stecker wieder gesteckt, PC wieder hochgefahren - anstandslos, der Fehler blieb weg.
Erst am nächsten Tag kam er wieder :(.
Darum dachte ich, das BIOS sei irgendwie beschädigt, und wollte ich es updaten, und zwar mit dem Programm @BIOS von Gigabyte.
Hier lief alles wunderbar, es wurde erfolgreich heruntergeladen und das BIOS wurde (angeblich) erfolgreich geupdatet. Dann hieß es, ich solle den PC wieder neu starten, doch seitdem springt der BIOS nicht mehr an und der Monitor bleibt schwarz :(
Folgende Prozedur spielt sich im Endeffekt immer ab:

System (Lüfter etc.) geht an
ca. 1 Sekunde Pause
System geht wieder aus
ca. 3 Sekunde Pause
System geht an
ca. 10 Sekunden Pause
System geht wieder aus
ca. 3 Sekunden Pause
System geht wieder an,
ca. 10 Sekunden Pause
System geht wieder aus
ca. 3 Sekunden Pause
System geht wieder an
usw..


Versucht / Gemacht habe ich folgendes:
- BIOS Batterie herausgenommen
- BIOS Batteriehalter überbrückt
- CMOS über Button "clr CMOS" zurückgesetzt
- CMOS durch überbrücken von CLR_CMOS zurückgesetzt
- Sämtliche unnötige Hardware ausgebaut (2 von 4 Ramriegel, WLAN-Karte)

- Hier mein Problem gepostet ;)

Ich hoffe ihr könnt mir helfen!

//Edit: Ich vergaß zu erwähnen: die Batterie (Knopfzelle, typ CR2032) hat 1.5 Volt, ich habe sie keinmal gewechselt.
Bios mit BIOS geupdatet danach funktioniert nichts mehr
14.Nov 2008 22:11
biosflash antwortet:
Hallo,

ersetze zuerst mal die CMOS-Batterie!
1.5V sind oft schon zu wenig, denn normalerweise hat sie 3V.
Bios mit BIOS geupdatet danach funktioniert nichts mehr
15.Nov 2008 16:26
Henning antwortet:
Vielen Dank für die Antwort!
Jetzt habe ich die Batterie ersetzt, leider erfolglos.
Keine Änderung des Startvorgangs erkennbar.

Ich hoffe es besteht kein Hardwareschaden!!
Obwohl durch so ein Update ein solcher Schaden doch wohl kaum zustande kommen kann, oder?
Und warum springt das zweite BIOS nicht ein, bzw. wie kann ich das erste von dem zweiten wiederherstellen?
Bios mit BIOS geupdatet danach funktioniert nichts mehr
15.Nov 2008 17:09
Henning antwortet:
So, jetzt habe ich mal den RAM und die Grafikkarte entfernt.
Folgendes passiert:
nur RAM: PC fährt hoch, wieder herunter wieder hoch, wieder herunter usw. kein Piepen
nur GraKa: PC fährt hoch, wieder herunter, wieder hoch, piept dann 7 (ich würde das Piepen als 'kurz' bezeichnen, wie sich 'lang' anhört, weiß ich nicht) mal, fährt dann wieder herunter usw.
Weder RAM noch GraKa: selbes Resultat wie "nur GraKa"
Beides: Selbes Resultat wie "nur RAM"

Meine Vermutung, dass er so oft herunter und wieder hoch fährt, ist, das das BIOS versucht sich wiederherzustellen.

Ach ja, "Continuos short beeps" bedeutet laut User's Manual "Power error", was das auch immer heißen soll.
Bios mit BIOS geupdatet danach funktioniert nichts mehr
15.Nov 2008 19:05
biosflash antwortet:
"Continuos short beeps" heisst, dass das Piepen dauernd zu hören ist, und nicht nur 7x.
Und "Power error" heisst "Fehler in der Speisung der Hauptplatine". Du kannst ja trotzdem mal alle Stromstecker ab- und wieder einstecken, und evtl. mal ein anderes Netzteil probieren. Aber da die Pieps ja nur kommen, wenn du die Graka weglässt, und sonst nicht...

Wie das Dual-Bios funktioniert, sollte im Mainboardhandbuch (Download Herstellerwebseite) genau stehen. Meistens muss man einen bestimmten Jumper umsetzen...
Bios mit BIOS geupdatet danach funktioniert nichts mehr
15.Nov 2008 22:36
Henning antwortet:
Also soweit ich es verstanden habe, gibt es keinen Jumper, den man einfach so umstecken kann. Im Handbuch steht dazu nichts, ich habe aber auf so einigen Seiten etwas dazu gelesen.
Das BIOS sollte sich automatisch wiederherstellen, doch allerdings tut es das nicht...
Ich habe absolut keine Ahnung, wie ich das BIOS wieder zum laufen bekomme :(
Der Monitor bleibt in jedem Fall schwarz.

Auch kann ich den BIOS-Chip auf dem Mainboard nicht finden, also bietet sich hier wohl auch keine Möglichkeit an, diesen neu zu programmieren.

Aber irgendwie kann es nicht wahr sein, dass ein Programm, welches sogar vom Hersteller kommt, ein 260 Euro teures Mainboard "schrotten" kann, obwohl dieses Mainboard mit DualBIOS genau gegen solche Fälle geschützt sein sollte. Das Programm könnte ebenso ein Virus sein, und zack hat man ein riesengroßes Problem.

Ach, das Piepen ertönt nur, wenn kein RAM vorhanden ist, nicht wenn die Grafikkarte fehlt. Wenn die GraKa fehlt, der RAM aber nicht, passiert gar nichts. Sorry, ich hab mich im vorherigen Post ungenau ausgedrückt.
Bios mit BIOS geupdatet danach funktioniert nichts mehr
16.Nov 2008 07:20
biosflash antwortet:
Schau ins Handbuch! In der Layoutzeichnung werden die beiden Dual-Bios-Chips mit "M_BIOS" und "B_BIOS" bezeichnet. (M für Master und B für Backup vermute ich). Wie es aussieht sind es 2 kleine DIL-8-Chips (2x4 Pins).

Und dann lösche das CMOS mal mit dem Jumper (CLR_CMOS) und nicht mit dem "Clearing-CMOS-Switch".

Wie du schon gesagt hast: das Dual-Bios dieses Mainboards soll es angeblich mitbekommen, wenn das Bios defekt ist, und daraufhin automatisch das Backup-Bios auf den Master-Bios-Chip kopieren:
However, if the main BIOS is corrupted or damaged, the backup BIOS will take over on the next system boot and copy the BIOS file to the main BIOS to ensure normal system operation. For the sake of system safety, users cannot update the backup BIOS manually.
Bios mit BIOS geupdatet danach funktioniert nichts mehr
16.Nov 2008 11:13
Henning antwortet:
Also, die BIOS-Chips habe ich jetzt gefunden, ich wusste nicht, das diese so klein sind!

Hier mal ein Bild von meinem MB:
http://www.henning.dieterichs.lg-bs.de/foren/BIOS.jpg

Das Eingekreiste müsste das Main-BIOS sein, oder? (Jedenfalls hat es 4 * 2 Pins, ich kann den Text aber leider auch mit Lupe nicht lesen)
Wenn ja: wie zur Hölle soll ich den da raus löten, um den neu programmieren zu lassen?? Oder ist das überhaupt nötig bzw. möglich?
Ich hab mir diesen Chip vieel größer vorgestellt! (Hab mit den von der FAQ angeguckt)
Wie du schon gesagt hast: das Dual-Bios dieses Mainboards soll es angeblich mitbekommen, wenn das Bios defekt ist, und daraufhin automatisch das Backup-Bios auf den Master-Bios-Chip kopieren: Ja, das tut es aber offensichtlich leider nicht :(

Was soll ich denn jetzt noch machen?
Bios mit BIOS geupdatet danach funktioniert nichts mehr
16.Nov 2008 13:06
Henning antwortet:
Mein Mainboard soll angeblich QuadBIOS unterstützen!
Davon steht im Handbuch gar nichts, nicht ein einziges Wort, auf der Verpackung aber schon!
Hier wird es aber näher erklärt. Demnach müsste sich das BIOS von selbst wieder programmieren, wenn ich mit der Treiber-CD boote - nicht im geringsten!
Hier hatte wer das gleiche Problem wie ich.
Was meint ihr, kann ich mein Board umtauschen bzw. reklamieren?

Mein Board hat QuadBIOS!! Und nicht das geringste funktioniert!!
Das ist doch wohl Betrug, oder??
Bios mit BIOS geupdatet danach funktioniert nichts mehr
16.Nov 2008 16:11
biosflash antwortet:
Ja, der im roten Kreis müsste das Main-Bios sein. Und der daneben dann halt das Backup-Bios.

Ehrlich gesagt haben wir schon etliche GA-MoBos mit DualBios neu programmieren müssen, da es bei den Kunden auch nicht funktionieren wollte. Am besten wendest du dich an den GA-Support und schilderst denen dein Problem. Fluchen und Betrug schreien, würde ich dort aber unterlassen, denn nicht umsonst steht bei allen Mainboardherstellern auf deren Websites ein Warnhinweis in Bezug auf Bios-Updates und deren Anwendung.

Und auch wenn der Satz schon uralt ist, so hat er immer noch seine Bedeutung:
Never touch a running system !
Bios mit BIOS geupdatet danach funktioniert nichts mehr
16.Nov 2008 16:24
Henning antwortet:
Vielen Dank nochmal, das du dich mit meinem Problem etwas beschäftigst!
Und außerdem ist es klar, das ich bei dem Gigabyte Support nicht fluche :)
Das hab ich hier auch nur geschrieben, um meinen Frust los zu werden...

Aber ich hab mich jetzt mal ein bisschen im Internet informiert, und werde jetzt das Mainboard beim Händler reklamieren.
Nicht, weil das Update fehlschlug, sondern vielmehr, weil weder DualBIOS noch Quad BIOS irgendetwas dagegen unternommen hat und das BIOS wiederhergestellt hat.

Ok, ich habe einen großen Fehler gemacht, ich habe ein funktionierendes System angefasst. Aber die angepriesene Recovery Funktion des Quad BIOS hat, aus welchen Gründen auch immer, versagt, oder ich habe irgendetwas Falsch gemacht, wovon ich nicht wüsste was.

zurück zur BIOS-Hilfe...