english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Probleme nach BIOS-Flash MSI6190 Medion9901
29.Sep 2005 09:04
falle2005 schreibt:
Guten Morgen!

Habe folgendes Problem:

Nach dem Flashen des BIOS meines MoBos MSI 6190 MT 28 (aus Medion-PC) läßt sich Windows XP Pro SP1 nicht mehr installieren. Setup läuft bis nach der Hardwareerkennung, dann Bluescreen mit Meldung

DRIVER_IRQL_NOT_LESS_OR_EQUAL
STOP: 0x000000D1 (0x00000005, 0x000000FF, 0x00000001, 0x81BAC0A1)

Auch Windows ME-Setup bricht bei der Hardwareerkennung ab mit Fehler
STANDARD MODE: FAULT OUTSIDE OF MS-DOS EXTENDER

Das BIOS-Update ist die Version vom Hersteller
www.medion.de -> Support -> Treiber
MED S/N 80399990040078

Mittlerweile hab ich nur noch Monitor, HDD, Keyboard, Maus (nicht Logitech) und CD-Rom installiert, aber alle Versuche schlagen fehl...
SDRAMs sind beide okay, schon geprüft!

Rechnerkonfiguration: siehe www.cosiworld.de - bei mir sinds dieselben Komponenten, bis auf das MoBo - ist zwar auch ein Medion9901 (Hersteller MSI6190), allerdings scheint es das Teil in zwei Ausführungen zu geben:

-MT28 <--meine Ausführung
-MT29 <--die auf cosiworld

Demzufolge funzt auch die BIOS-Version 1.84 nicht, die auf der Seite steht.

Dummerweise hat das Backup der alten Version nicht geklappt, so dass ich nicht mehr zurück auf die alte Version kann

:crazy:

Hat jemand einen Tip?
Vielleicht ist sogar noch jemand da draußen mit gleichem Rechner der noch kein BIOS-Update gemacht hat und mir eine Kopie von seinem ziehen kann?

Hilfe! *g*

MfG Falle
Probleme nach BIOS-Flash MSI6190 Medion9901
29.Sep 2005 09:40
falle2005 antwortet:
Ich glaub die "alte" BIOS-Datei schimpfte sich

w6190vm7.112

die jetzt geladene ist w6190vm7.121 (Obwohl bei Medion im Updatepaket 1.12!)

MFG Falle
Probleme nach BIOS-Flash MSI6190 Medion9901
29.Sep 2005 10:36
biosflash antwortet:
Hallo,

diese Meldung kommt meistens bei defekten RAM-Riegeln. Obwohl du ja schreibst, das deine OK sind, würde ich mal - falls vorhanden - andere ausprobieren, bzw. korrekter Sitz/Wackelkontakt prüfen. (ebenso bei allen anderen Karten, etc.)

Da der Fehler aber nach einen Bios-Update auftritt, wird es wohl auch an diesem liegen. Hast du das CMOS mal so gelöscht (mit Knopfzelle verkehrt herum einlegen) ? Danach sofort ins Bios-Setup und die "Optimized Defaults Settings" laden! Evtl. dort auch mal "Plug and Play" auf "OS" oder "Bios" stellen und "ACPI" ebenfalls mal de/aktivieren.

P.S.: Die w6190vm7.112 kann ich dir auch nicht anbieten. Wir haben in unserer Bios-Datenbank auch nur die w6190vm7.121.
Probleme nach BIOS-Flash MSI6190 Medion9901
29.Sep 2005 10:52
falle2005 antwortet:
Jupp, hab die Batterie entfernt und den Jumper JBAT von 1/2 auf 2/3 und wieder zurück gesetzt. Und das Flashen streng nach Anleitung durchgeführt...

Die beiden SDRAMS liefen vorher auch in benanntem Board. Hab auch versucht mal nur einen von Beiden laufen zu lassen, Slot gewechselt, anderen RAM versucht und hin und her. Beim Boot-Memory-Test werden auch entweder 131MB bei einem oder 262MB bei 2Modulen erkannt.
Allerdings muß ich dazu sagen dass beides eigentlich PC133SDRAM sind (Infineon) obwohl das Board wohl nur auf 100Mhz läuft. Liefen aber eigentlich problemlos...

Gruß, Falle
Probleme nach BIOS-Flash MSI6190 Medion9901
29.Sep 2005 11:34
biosflash antwortet:
Allerdings muß ich dazu sagen dass beides eigentlich PC133SDRAM sind (Infineon) obwohl das Board wohl nur auf 100Mhz läuft. Liefen aber eigentlich problemlos...Na dann kann es ja sein, dass das neue Bios-Update diese RAMs nicht so unterstützt, wie es die alte Version tat ;)
Probleme nach BIOS-Flash MSI6190 Medion9901
29.Sep 2005 11:49
falle2005 antwortet:
das ganze Problem sein? Hm, dann muß ich mir wohl mal "leihweise" 'nen PC100-Riegel besorgen und det janze nochmal damit versuchen...

Danke erstmal für die Mühe!

freundlichste Grüße,

Falle
Probleme nach BIOS-Flash MSI6190 Medion9901
29.Sep 2005 12:04
biosflash antwortet:
Klar, wieso nicht - Versuch macht kluch ;)
Probleme nach BIOS-Flash MSI6190 Medion9901
29.Sep 2005 14:00
falle2005 antwortet:
Juhuuu!

Waren nicht die beiden Speichers!
Ich poste heute abend nochmal die genaue Ursache, muß jetzt erstmal nache Aaabeeeid hin!

Trotzdem vielen Dank,

einen netten Gruß von

--> Falle <--
Probleme nach BIOS-Flash MSI6190 Medion9901
02.Oct 2005 08:03
biosflash antwortet:
Hi,

Du willst uns doch nicht dumm sterben lassen, oder?

zurück zur BIOS-Hilfe...