english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

unknown flash type - K7VZA Rev 3 0 BITTE UM HILFE
24.Sep 2005 17:55
keung schreibt:
hallo, brauche bitte tipps und hilfe!

BIOS Date: 03/14/01
BIOS Type: Award Modular BIOS v6.00PG
BIOS ID: 03/14/2001-8363-686B-K7VZAC
OEM Sign-On: K7VZA Ver 3.2 03/14/2001
Chipset: VIA 82C305 rev 3
Superio: VIA 686 rev 64 found at port 7h
OS: WinXP SP2
CPU: AMD Duron(tm) Processor 751 MHz
BIOS ROM In Socket: Unknown
BIOS ROM Size: Unknown
Memory Installed: 127 MB
Memory Maximum: Unknown

ich habe sehr lange mit SP1 ohne fehler auskommen können.
nach einer neuinstallation von WinXP mit Service Pack 2 hat mein PC angefangen zu spinnen.

PC hängt sich auf(friert ein), plötzlicher absturz spontan oder beim brennen.

darauf hab ich versucht, mein bios zu aktualisieren, bin auf die Elitegroup-Homepage gegangen, hab mit awd860b.exe und K7vza37a.bin
geholt und hab versucht, mit der dos-diskette zu flashen.
leider bekam ich immer die meldung: "unknown flash type" und konnte daher nicht flashen.

dann habe ich es mit winflash151 versucht, bekomme aber dort: "Bios ID error",oder bei einer anderen version(v175) "pleas load the correct bios file"

das gleiche hab ich auch schon mit awd797, awd822b, und den bios-files K7VZA10B.BIN, vza37.bin, k7vza33c.BIN,
in allen kombinationen durchprobiert, kommt aber immer die gleiche meldung.

da kam ich auf die idee, in den Bios-Einstellungen auf "Load Optimized Defaults" zu schalten.

danach bekomme ich bei den Bootup-Meldungen immer "unknown flash type", der PC bootet Windows trotzdem ohne probleme.

danach habe ich versucht, einfach winxp one service pack zu installieren, boote mit cd hoch, und nach kurzer zeit bleibt mein bildschirm schwarz.

jetzt möchte ich einfach nur ein neues Bios haben, damit es endlich ein ende hat.

habt ihr vielleicht einige vorschläge? bitte um Hilfe!



PS: habe auch schon am MoBo den Bios schutz auf deaktivieren gejumpt, im bios kann ich keine einstellung für bios protection gefunden
die disketten und dateien sind auch nicht auf schreibgeschützt.
unknown flash type - K7VZA Rev 3 0 BITTE UM HILFE
24.Sep 2005 19:29
biosflash antwortet:
PS: habe auch schon am MoBo den Bios schutz auf deaktivieren gejumpt, im bios kann ich keine einstellung für bios protection gefunden
die disketten und dateien sind auch nicht auf schreibgeschützt.Das war auch mein erster Gedanke, aber vllt. ist der Bios-Chip auch defekt? Im Bios-Setup heisst der Schutz "Virus Protection" o.ä.
unknown flash type - K7VZA Rev 3 0 BITTE UM HILFE
24.Sep 2005 19:31
keung antwortet:
danke für die schnelle antwort, Virus Protection ist auch auf "disabled"
unknown flash type - K7VZA Rev 3 0 BITTE UM HILFE
25.Sep 2005 18:07
keung antwortet:
tja, so wie es aussieht, kennt wohl sonst keiner mein problem?
unknown flash type - K7VZA Rev 3 0 BITTE UM HILFE
26.Sep 2005 10:12
keung antwortet:
Nach einer langen Suche im Internet die Lösung für das Problem (man glaubt es kaum):

Der Jumper J5 (CMOS Write Protected) muss auf 2-3 stehen, nicht auf 1-2.

Das Handbuch zum Board und der Aufdruck am Board ist falsch!

danach habe ich alles problemlos mit awd860b nd k7vza37a.bin flashen können.
unknown flash type - K7VZA Rev 3 0 BITTE UM HILFE
26.Sep 2005 13:46
biosflash antwortet:
Das erklärt natürlich alles. :giggle:

zurück zur BIOS-Hilfe...