english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
19.Aug 2005 11:26
nylo schreibt:
Hallo ermal :mrgreen:

Habe Fujitsu Siemens PC geschenkt bekommen. (Resultat: Keine vernünftigen Handbücher logischerweise :crazy: )

Problem: Beim Starten wird der standard "Fujitsu Siemens"- Screen
eingeblendet und das wars dann(Standbild).
Tasten zum starten der BIOS-Einstellungen reagieren nicht.

Kann nur noch ausschalten...

Ich nehme an das das BIOS unter umständen OK ist nur nicht sein speicher(EPROM?,CMOS? :lala: naja ist ja auch egal).

Nun wollte ich den Jumper finden um die standard einstellungen zurück zu holen.
Soviel habe ich selbst herausgefunden:
Mainboard von MSI: MS 7058 Ver1

Vielleicht weiß jemand auf die schnelle zu helfen ... ohne das ich jetzt handbücher beim hersteller anfordern muss :hmm:

Danke für bemühungen im voraus! :happy:
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
19.Aug 2005 12:19
biosflash antwortet:
Der Jumper zum CMOS löschen hat oft die Bezeichnung "J1". Oft steht auf dem MoBo auch etwas aufgedruckt, wie z.b. "CMOS CLR", "CMOS Reset" o.ä.

Ansonsten:
- Netzstecker ziehen
- die silberne Knopfzelle rausnehmen und verkehrt(!) herum für 15 Sek. einlegen
- Knopfzelle wieder richtig rein
- Netzstecker ran und Neustart
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
19.Aug 2005 13:28
nylo antwortet:
Hi

also getan hat sich was...
Standbild immernoch da aber kann jetzt inerhakb von ca. 3sec TAB oder ENTF drücken dann kommt nurnoch eine auflistung der enthaltenen Bauelemente z.B. Mainboard,Laufwerke sonst aber auch nicht mehr...

Aber es geht voran :shifty:

was könnte ich noch probieren nach aufschriften wie z.B. CMOS JP1 usw.
habe ich gesucht aber nichts eindeutiges entdeckt zwei anschlüsse 8polig


JP1 JP1

aber sonst nichts eindeutiges oder logisches
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
19.Aug 2005 13:44
nylo antwortet:
Ich hab eine genauere angabe über das board gefunden

http://www.msi-computer.de/news/mitteilung.php?Typ=1&News_id=184

ich besitze Combo board
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
19.Aug 2005 14:06
biosflash antwortet:
Der Jumper kann auch anders heissen z.b "J7", und sollte nur 2-3 Pins besitzen. Oft sitzt er direkt neben (bzw. in der Nähe) der Knopfzelle!
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
19.Aug 2005 14:34
nylo antwortet:
Habe die 3 pins am rand gefunden (etwa 20cm von knopfzelle)

Die Beschriftung lautet: JBAT1

. < Pins
|:| < Jumper

Ich nehme an das ich den Jumper umpositionieren muss danach anschalten und wieder aus machen, Jumper auf ursprüngliche pos setzen
dann müsste es gehen oder liege ich da falsch?

oh und och etwas: direk unter dem bios chip sind noch weitere pins jedoch ohne Jumper


JLPC1


http://image.pcbee.co.kr/images/news/hardware/t_915G%20combo(+box).jpg

Meine ist ein wenig abgespeckter
MSI kündigt drei neue, preiswerte Boards mit den Intel® 915PL/915P/G-Chipsatzvarianten für Sockel 775. Die drei Plattformen unterscheiden sich vornehmlich durch integrierte Grafik (915G Combo2-F) und den unterstützten Speichertypen (DDR1 oder DDR2).
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
19.Aug 2005 16:13
biosflash antwortet:
Ja, JBAT1 ist der richtige! (siehe auch http://www.msicomputer.com/support/sup_tshoot.asp)

Hier die Anleitung zum CMOS löschen

ACHTUNG: auf keinen Fall den PC einschalten, wenn du den Jumper auf löschen stellst!
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
20.Aug 2005 15:01
nylo antwortet:
Hi,

leider ist dadurch nichts besser geworden. Habe standbild "Fujitsu Siemens Computers" + "Press <Tab> to switch to POST or <Del> to run BIOS Setup"

Leider komme ich nicht einmal bis ins BIOS Setup...
Es muss ein Störfaktor vorher sein.

Beide Tasten reagieren gleich > Auflistung von Komponenten.
Mein DDRRAM wird nicht durlaufen, kein Piepser ist zu hören....

Vielleicht was am BIOS? Vielleicht neues BIOS?

Da es ein bereits Zusammengestelltes System von Fujitsu Siemens ist, kommt mir die frage: ob es überhaupt möglich ist ein "Anderes"(Nicht Fujitsu Siemens) BIOS zu installieren.
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
20.Aug 2005 15:55
biosflash antwortet:
Da es ein bereits Zusammengestelltes System von Fujitsu Siemens ist, kommt mir die frage: ob es überhaupt möglich ist ein "Anderes"(Nicht Fujitsu Siemens) BIOS zu installieren. Hauptsache das "andere" Bios passt zum Mainboard...
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
24.Aug 2005 14:49
nylo antwortet:
Hallo,

leider haben all meine Bemühungen keine Früchte getragen.... :angry:

werde am besten den Baustein einschicken.
Habe bessere BIOS Version fürs mainboard gefunden von daher gleichzeitig ein update... :shifty:

oder doch lieber bisherige ver. und dann später updaten?
(zur sicherheit)
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
24.Aug 2005 15:21
biosflash antwortet:
oder doch lieber bisherige ver. und dann später updaten?
(zur sicherheit)Besser die bisherige - die definitiv funktionierte ;)
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
27.Aug 2005 13:57
nylo antwortet:
Hi,

habe voller Hoffnung das Bastellformular aus gefüllt... :smelt: und abgeschickt, warte nu auf email...

Ansonsten habe ich mich auf eurer Seite über das updaten von BIOS informiert, des mit der version 1.7 kann ich alleine durchführen wenns nicht kappt melde ich mich hier wieder :bg:
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
08.Oct 2005 15:46
ddrescher antwortet:
:wacko: :crazy:
Jetzt ist es passiert, ich komme nicht mehr ins Bios!

Habe im Bios die Einstellung "BIOS SETUP DEFAULTS" oder "SAFE SETTINGS" aktiviert, dann Neustart und jetzt werden Maus und tastatur - beide USB-Logitech - nicht mehr gefunden!
PC läuft hoch und ich kann nichts mehr machen, kein Login, einfachs nichts mehr :blink:

Bios habe ich eben mittels Jumper und Batterie resettet, keine Besserung!

Jemand eine Idee auf die Schnelle? Danke im Voraus!

:cry: :wacko: :ts: :huh: :crazy:
Fujitsu Siemens PC MSI Mainboard bräuchte ein wenig Hil
08.Oct 2005 17:54
ddrescher antwortet:
:wacko: :crazy:
Jetzt ist es passiert, ich komme nicht mehr ins Bios!

Habe im Bios die Einstellung "BIOS SETUP DEFAULTS" oder "SAFE SETTINGS" aktiviert, dann Neustart und jetzt werden Maus und tastatur - beide USB-Logitech - nicht mehr gefunden!
PC läuft hoch und ich kann nichts mehr machen, kein Login, einfachs nichts mehr :blink:

Bios habe ich eben mittels Jumper und Batterie resettet, keine Besserung!

Jemand eine Idee auf die Schnelle? Danke im Voraus!

:cry: :wacko: :ts: :huh: :crazy: Alles wieder okay, nach dem CMOS-Rest U N D ! Batterie-entfernen hat es geklappt!

zurück zur BIOS-Hilfe...