english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Gigbyte 7N400 Pro2 - Bios zerlegt - Hilfe gesucht
13.Jan 2004 00:57
juenei schreibt:
Übermut tut selten gut.

Im BIOs Setup des Boards habe ich den Schalter für System Performance von "Normal" auf "Turbo" umgelegt. Damit wollte das System auch automatisch die Speicher Frequenz festlegen. Naja, da ich eh 400er DDR RAM drin habe, dachte ich mir nichts böses dabei.

Was ist das Ende vom Lied? Der Bildschirm bleibt bei einem Neustart
schwarz und selbst mit "DEL"/"ENTF" komme ich nicht ans BIOS Setup.
Was kann ich innvollerwiese tun, um wieder zurück zu kommen?

Danke für Eure Tipps,

Jürgen.
Gigbyte 7N400 Pro2 - Bios zerlegt - Hilfe gesucht
13.Jan 2004 01:02
bizepsandi antwortet:
benutzerhandbuch gibt es HIER

mit rechts anklicken...ziel speichern unter...


sehe gerade dein board hat ein dual bios... ein main und ein backup..


so denke ich habs...

im handbuch steht folgendes

wenn sie das cmos(bios) leeren möchten

1.schalten sie den computer aus und stecken das netzkabel aus

2.entferner sie die batterie.warten sie für 30sec.

3.installieren sie die batterie zurück

4.stecken sie das netzkabel ein und schalten den computer ein. :mrgreen:
Gigbyte 7N400 Pro2 - Bios zerlegt - Hilfe gesucht
13.Jan 2004 18:55
Anonymous antwortet:
Vielen Dank für den Tipp mit der Batterie!
Das wirkt wahre Wunder. :happy:

Irgendwie habe ich es im Handbuch übersehen.

Jedenfalls gehört dies zu den Dingen der Computerei, die ich nicht vergessen werde.

Jürgen.
Gigbyte 7N400 Pro2 - Bios zerlegt - Hilfe gesucht
13.Jan 2004 19:00
bizepsandi antwortet:
schön das es geklappt hat..
Gigbyte 7N400 Pro2 - Bios zerlegt - Hilfe gesucht
13.Jan 2004 19:58
biosflash antwortet:
Schön das es jetzt funzt. ;)

Nur daran denken, dass das Entfernen der Batterie auf anderen Mainboards u.U. nicht klappt !

Bei denen muss die Batterie eingesetzt bleiben. Hier macht das Jumperumsetzen den eigentlichen CMOS-Löschvorgang aus.

cu biosflash

zurück zur BIOS-Hilfe...