english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 21:46
Two Be schreibt:
Ich hatte auf meinem vollkommen intakten System einen eventuell defekten Prozessor geprüft und daraufhin ging mein System urplötzlich nicht mehr.

Ratschläge wie Cmos zurücksätzen könnt ihr euch sparen, ich habe alles schon probiert. Alles ausgebaut und auf einem nicht leitfähigen untergrund aufgebaut ( eventueller Kurzschluss vermutet ), jedoch keine Veränderung.
Minimalsbestückung (CPU + Fan + GraKa + RAM), aber nichts. ALLE!!! Komponenten ausgetausch und geprüft, ob sie defekt sind, aber alles funktioniert. Und der RAM ist es auch nicht. Habe darüber auch schon vieles gelesen, aber wie gesagt, System war vorher einwandfrei.

Ich habe sogar schon versucht mit einer selbsterstellten Startdiskette auf der Flashprogramm und Bios enthalten waren ( Parameter in der autoexec.bat habe ich natürlich passend konfiguriert), das Sstem zu starten, aber nichts.
Das Netzteil ist es auch nicht, habe ich mit einem anderen getestet. Hat auch 350 Watt...

Die grüne Lampe auf dem Board leuchtet, der Kühler der CPU springt an, der Kühler der GraKa springt an, Festplatten und Laufwerke kriegen Strom, Monitor bleibt jedoch schwarz. Monitor ist auch nicht defekt, habe ich bereits geprüft. Es gibt kein piepen und es hört sich auch nicht so an, als würde irgendetwas starten (booten); den Trick mit den Kopfhörern an das Board anschließen ( natürlich an den dafür vorgesehenen Steckplatz) habe ich auch probiert, das Board bleibt stumm...

Meine Vermutung ist jetzt nur noch das Bios! Aber ich will nicht einfach nen neuen Chip bestellen, einschicken will ich's aber eigentlich auch nicht ( dauert mir zu lange )... habe jetzt wohl die Möglichkeit, die den Bioschip eines 2. Asus Boards ( gleiches Modell ) zu testen, habe aber nicht vor im laufenden Betrieb den Chip zu tauschen...

Vielleicht hat ja jemand noch eine Idee, wie man es noch anders machenkönnte, was vielleich mit weniger Kosten usw. verbunden ist.

Wäre über Antworten und eventueller Hilfe sehr verbunden.

Two Be
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 22:07
biosflash antwortet:
Hi,

tja, wie's aussieht hast du schon alles erdenkliche getan.
Meiner Meinung nach hast du entweder einen Hardwaredefekt (Mainboard),
oder du hast einen der vielen fehlerhaften BIOS-Bausteine von PMC (PM49FL004T)
erwischt, der schon etliche User in die Verzweiflung getrieben hat ;)

P.S. auch mal eine PCI-GraKa versucht ???

cu biosflash
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 22:17
bizepsandi antwortet:
neues bios dauert doch nur etwa 3 tage :mrgreen:


was hast denn genau gemacht...??
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 22:39
Anonymous antwortet:
@ bizepsandi

ich hatte geschrieben, dass es mir zu lange dauert, das Board einzuschicken.
Neues Bios will ich erst dann bestellen, wenn ich weiß, dass es auch genau der Fehler ist! Sonst ja nur rausgeschmissen Geld.
Was ish gemacht habe? FAN ab, CPU runter ( Barton 2500+ @ 3200+ ) und dann den defekten drauf ( Barton 2600+ ). Der war vorher auf nem Elitegroup Board und System funzte nicht...deshalb wollte ich die CPU Testen. Mein Rechner lief mit dieser CPU auch nicht, ergo schloss ich darauf, die CPU ist schrott! Jedoch lief dann mein Rechner mit meiner CPU auch nicht mehr...panik! :crazy:
Natürlcih vermutete ich sofort, dass vielleicht meine CPU kaputt sein könnte und probierte sie auf dem Elitegroup System aus. Dort funktionierte alles einwandfrei. Also machte ich mich an so alles dran, was ich kenne.

Leider gottes habe ich mit nem defekten Bios noch keine Erfahrungen gemacht, und deshalb auch nicht so viel Ahnung, bis auf die paar Sacxhen, die ich bereits oben aufgeschrieben habe.

Habe gerade das Bios ausgebaut. Mit der Nummer kann ich aber nicht viel anfangen!

AN8D5 1006 4823 QM Q4 steht auf einem weißen Zettel auf der Oberseite des Chips drauf. Der Chip hat 2x7 und 2x9 Pins, somit also ein PLLC Baustein und der richtige Chip, den ich da rausgebaut habe.
Ich hoffe, dass bis Samstag das Board da ist....

Wie kann ich erkennen, dass das Board geschrottet ist? Wenn ich weiß das es nicht am Bios liegt, ok! Dann weiß ich es! Aber ohne den Chip für's Bios zu wechseln, wie komme ich darauf, dass es Das Board ist, das defekt ist?
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 22:39
biosflash antwortet:
neues bios dauert doch nur etwa 3 tage :mrgreen: Schon richtig. Aber ist der Baustein auch wirklich defekt? *achselzuck*
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 22:41
biosflash antwortet:
AN8D5 1006 4823 QM Q4 steht zwar auf dem Aufkleber, aber der Chiptyp steht darunter !!!
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 22:43
bizepsandi antwortet:
also hast du defekten prozi auf heilem board gesteckt so wie ich das lese...da kann natürlich das passieren was ich denke...das der defekte prozi dein board schießt... hoffe nicht das es so ist,aber sieht stark danach aus :crazy:
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 22:44
Anonymous antwortet:
@ JUMPERs

Natürlcih habe ich auch eine PCI GraKa ausprobiert! Hatte gehofft, dass man aus meiner Einleitung erkennen kann, dass ich nicht ganz so doof bin!

Man kann aber glaube ich sagen, dass ich bis auf eventuelle möglichkeiten, die man vielleicht noch mit dem Bios hat, bisher alles erdenklich mögliche ausprobiert habe.

Wenn keiner mehr eine Antwort weiß, will ich versuchen, die Lösung dann irgendwann bekannt zu geben, sofern ich den jemals wieder flott bekomme. ansonsten eben nen neuen für 98€ kaufen (Asus A7N8X Deluxe Rev. 2.0!!!)...sniff...was solls!

bye

Two Be
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 22:53
biosflash antwortet:
Natürlcih habe ich auch eine PCI GraKa ausprobiert! Hatte gehofft, dass man aus meiner Einleitung erkennen kann, dass ich nicht ganz so doof bin! Naja, ein Normalsterblicher hätte vielleicht nur eine andere AGP-Karte eingebaut, und würde nicht gleich davon ausgehen, dass der AGP-Port defekt wäre, gell? Andererseits ist es auch nicht gerade besonders pfiffig eine vermeintlich defekte CPU auf einem nicht gerade billigen ASUS-Board zu testen ;)

cu biosflash
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
07.Jan 2004 23:27
Anonymous antwortet:
Hätte ich bisher nicht immer so viel misst gemacht, wäre ich mit meinem wissensstand nicht so weit! Manchmal muss man auch was riskieren.
Hatte mir jetzt aber auch keine Gedanken gemacht, dass eine defekte CPU mein Board schrotten könnte!

Dann wäre es ja vielleicht besser, meinen Chip auf einem Intakten Board zu testen, oder?

Aber was in einer CPU kann denn zum schrotten des Boards führen? CPU war neu gekauft und direkt schrott gewesen!

Danke für eure bisherigen Antworten.

Achso! Bisher hatte ich immer nur was von silbernen Aufklebern auf den Bioschips gelesen.

PMC Flash MGTQM 0334 Pm49FL004T-33JC

...kommt unter dem Sticker zum vorschein!
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
08.Jan 2004 07:29
biosflash antwortet:
Dann wäre es ja vielleicht besser, meinen Chip auf einem Intakten Board zu testen, oder? Ja, das wäre natürlich die bessere Wahl und ist ziemlich gefahrlos machbar, es sei denn, man hämmert den Chip ins andere MoBo rein, oder zerstört es beim rumfummeln durch eine statische Entladung...

Und wie gesagt: dein Pm49FL004T-33JC ist ebenfalls so ein "Blacklistkandidat"

cu
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
08.Jan 2004 16:53
Anonymous antwortet:
Da werde ich acht geben. War echt schwer den Chip auszubauen. Mit 2 Büroklammern ging es nicht. Habe dann einfach eine Pinzette genommen.

Gilt denn generell für alle Chips mit dieser Nummer, dass sie schnell defekt sein können, oder ist das so nach dem m´Motto, kann, muss aber nicht?

Wenn ich mir jetzt nen neuen Bestellen sollte, welchen könntest du denn dann empfehlen?

Spätestens Samstag ist das Board bei mir und dann kann ich entlich testen! Ich bin ja schon sooo gespannt.

Achso! Ich glaube nicht, dass die defekte CPU das Board geschrottet haben könnte!?! Meine CPU funktionierte ja auf dem Board, auf dem die defekte CPU vorher lief. Oder kann es sein, dass auf dem einem Board so eine CPU das schrotten kann und auf nem anderen nicht? :wacko:

Dann mal bis spätestens Samstag
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
08.Jan 2004 19:16
biosflash antwortet:
>>Gilt denn generell für alle Chips mit dieser Nummer, dass sie schnell defekt sein können...
###Kann man schlecht sagen wieviele es sind, aber in anderen Foren liest man auch schon einiges darüber.

>>>Wenn ich mir jetzt nen neuen Bestellen sollte, welchen könntest du denn dann empfehlen?
###Du bestellst einfach deinen alten Chiptyp, und bekommst einen baugleichen (PMC-Chips haben wir sowieso nicht)

>>>Oder kann es sein, dass auf dem einem Board so eine CPU das schrotten kann und auf nem anderen nicht?
###Da jedes MoBo unterschiedlich aufgebaut ist, kann es mal gut/schlecht gehn ;)
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
10.Jan 2004 12:56
Trawler antwortet:
Ich habe das nicht so als sicher empfunden, als ich die Beiträge las. Ist es denn absolut sicher, daß die CPU defekt ist? Wenn ja, wo? Ist das DIE zerbröselt oder hast Du die typischen Überhitzungsspuren auf der Prozessoroberfläche? Hast Du beim Einbau die AMD-Spezifikationen beachtet? Oder ist es tatsächlich nur das BIOS? Auf Deinem Board steht irgendwo die ganaue Bezeichnung und auch das verwendete BIOS. Ich hatte mal mit einem Gigabyte-Board das gleiche Problem. Ich habe den Chip eingeschickt, 40 DM gelöhnt und nach einer Woche war das Thema Geschichte. Wenn Deine CPU defekt ist, dann sollte, wenn sie nicht soo alt ist, die Garantie greifen.
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
10.Jan 2004 15:44
biosflash antwortet:
Ein bisschen offtopic:
ich hätte gestern mein Board (ebenfalls ASUS A7N8X deluxe Rev 2.0) am liebsten eingestampft :twisted:

- Habe das Teil Anfang Dez. 03 gekauft.
- Es lief ~ 1 Woche ohne Probleme, dann hatten 2 WD800BB-Festplatten auf einmal angeräucherte Platinen. Totalausfall der HDs.
- Neue HDs (WD800BB + WD800JB) gekauft, neues Netzteil (man weiss ja nie)
- Es lief bis gestern wieder ohne Probleme, dann Ausfall der neugekauften Festplatte.

Jetzt wird das neue Board ausgetauscht, da ich denke, dass der ASUS eigene IDE-Controller, o.ä. der Verursacher war. :cry:
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
10.Jan 2004 20:02
bizepsandi antwortet:
das echt übel..hatte bis jetzt noch nie son ärger
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
11.Jan 2004 20:38
Anonymous antwortet:
Es liegt wohl definitiv am Board.

Habe Gestern ein anderes A7N8X mit meinem Bios Chip testen können, Chip ist nicht defekt.

Also kann nur noch das Board defekt sein. Es treten die gleichen Symtome auf wie bei einer defekten CPU.

Guck mal, ob da vielleicht irgendein sichtbarer Schaden vorhanden ist und werde mal ein paar Werte messen. Vielleicht ist der Schaden ja behebbar. An sonsten werde ich mir die Tage das neue A7N8X E Deluxe anschaffen.
Asus A7N8X Deluxe 2 0 bootet nicht mehr Bildschirm schwarz
11.Jan 2004 21:04
bizepsandi antwortet:
hab auch noch ein chaintech board.. cpu zerstört und board war dann leider auch defekt..und nichts zu sehen... ist blöd sowas..irgendwie mögen die boards das nicht gern haben...kann man nichts machen :cry:

zurück zur BIOS-Hilfe...