english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Hilfe - mein Bios ist tot
26.May 2010 15:42
Amberlena schreibt:
Hallo liebe Forum-Mitglieder,

hier die Story. Ich habe meinen seit vielen Jahren ohne Probleme laufenden PC mit RAM- Speicher aufrüsten wollen. Ein Freund brachte mir einen Ausrangierten mit. Ich steckte ihn dazu (habe noch 2 freie Slots) und es fing ganz brutal nach irgendeiner Chlorverbindung an zu stinken und der PC fuhr nicht mehr hoch. Also entfernte ich den mitgebrachten RAM wieder, aber der PC ließ sich trotzdem nicht mehr hochfahren. Beim Einschalten ertönte dann ein konstanter immer wiederkehrender Piepton. Im Internet fand ich dann die Erklärung, dass das Bios damit anzeigt, dass es den RAM nicht erkennt.

Einen Tag später baute ich meinen seit Jahren funktionierenden RAM aus, um ihn mitzunehmen und den Verkäufern zeigen zu können. Ich wollte einen 1 GB RAM kaufen. Supersicher in Luftpolster-Folie und Hardcover-Brillenetui verpackt, damit er auch ja nicht beschädigt wird.

1 GB kostete 45 €, also verzichtete ich erstmal. Zu Hause wieder angekommen, steckte ich meinen alten wieder rein und das Bios funktioniert nicht mehr. Der PC geht zwar an, Lüfter und Lichter springen an, aber es wird nicht gebootet. EBD funktioniert auch nicht.

Nachdem der PC nun > 24 Std. nicht eingeschltet worden ist, ertönt der Piepton nicht mehr!? Heißt das, dass der mein alter RAM jetzt doch wieder erkannt wird? Warum bootet er dann nicht?

Also suchte ich den CMOS Jumper auf dem Motherborad mit einer Lupe und wurde fündig. Ich setzte also von Position 1,2 auf 2, 3 wartete und setzte wieder auf 1,2. Die Batterie entfernte ich auch kurz. (Das Wissen darüber hatte ich inzwischen aus Foren)

Als ich dann wieder alles angeschlossen hatte und hochfuhr, gabe es keine Änderung. Es wird nicht gebootet. Entweder das Bios ist nicht resetet worden oder die Batterie ist defekt!?

Ich bin verzweifelt. Ich brauche meine Daten und meinen PC.

Kann mir jemand helfen?
Hilfe - mein Bios ist tot
26.May 2010 16:02
biosflash antwortet:
Hallo,

ich denke hier: Ich steckte ihn dazu (habe noch 2 freie Slots) und es fing ganz brutal nach irgendeiner Chlorverbindung an zu stinken und der PC fuhr nicht mehr hoch. ist der Knackpunkt gewesen. Denn wenn Elektronik anfängt zu "stinken", dann ist da was durchgebrannt. Höchstwahrscheinlich ist das Mainboard tot. Wie sehen denn die Kontakte des RAM-Speichers aus? Kann man dort auch ungewöhnliche Spuren (Pickel, Ruß, etc.) sehen?

Die Daten der HDD sollte man ja auf einem anderen PC auslesen + sichern können.
Hilfe - mein Bios ist tot
26.May 2010 16:18
Amberlena antwortet:
Hallo biosflash,

danke für deine Antwort!
Nein, alles sauber. Das MB ist auch nicht defekt, alle Lüfter gehen und die Leuchte des MB ist an. Alles funktioniert wie immer, nur eben bis zum Booten, was nicht stattfindet.

Der Geruch war auch nicht, als ob etwas durchbrennt, sondern als ob jemand ein starkes Chlorreinigungsmittel mit einer anderen chemischen Substanz mischt. Der mitgebrachte RAM stank so, auch noch nach dem Ausbau und als Strom durchfloss hat er diesen Geruch emitiert.
Hilfe - mein Bios ist tot
26.May 2010 16:49
biosflash antwortet:
Naja, ich habe noch kein Mainboard erlebt, das nach RAM-Einbau brutal(!) gestunken hat ;)

Bau mal RAM + Graka aus und boote mal kurz für 1 Minute.
Danach alles wieder einbauen (vorher mal die RAM-Slots von Dreck befreien - auspusten) und das CMOS so löschen, wie in unseren BIOS-FAQs hier beschrieben steht (mit Batt. verkehrt herum einbauen). Wenn danach immer noch nichts passiert, dann gehe ich von einem Mainboarddefekt aus.
Hilfe - mein Bios ist tot
26.May 2010 17:29
Amberlena antwortet:
Vielen Dank für deinen Vorschlag!

Habe alles exakt gemacht, wie beschrieben, aber gebootet wird trotzdem nicht.

Kann es nicht sein, dass nur der RAM defekt ist und eswegen nicht gebootet wird?

(Der komische Gestank kam ausschließlich von dem mitgebrachten Kingston RAM, der aber passte, die richtige C-Klasse hat, etc. Im PC stinkt es sonst nicht. Zudem wird er von mir auch innen immer sauber gehalten.)
Hilfe - mein Bios ist tot
26.May 2010 17:39
biosflash antwortet:
Kann es nicht sein, dass nur der RAM defekt ist und deswegen nicht gebootet wird? Dann wären ja der alte, der vorher funktionierte, und der neue defekt? Unwahrscheinlich, oder? Wenn doch, dann würde es ja bedeuten, dass das Mainboard doch einen Kurzschluss hatte, und der alte dadurch auch zerstört wurde. Aber du könntest die RAM-Riegel ja vllt. in einem anderen PC testen?
Hilfe - mein Bios ist tot
26.May 2010 18:03
Amberlena antwortet:
Hey, wenn ich einen zweiten PC hätte, also auf diesen nicht angewiesen wäre, hätte ich nicht den halben Tag damit verbracht, ihn wieder zum Laufen zu bekommen. Dann hätte ich meine Festplatte ausgebaut und fertig. Leider habe ich aber keine Ausweichmöglichkeit, weder für meine Festplatte, noch für meinen ehemals gut funktionierenden RAM- Riegel. Weder er noch das MB weisen sichtbar irgendwelche Defekte auf.

Es bestünde demnach noch die Möglichkeit, dass das Bios nicht bootet, weil der RAM nun plötzlich auch defekt ist!? Aber da es den Piepton nicht mehr gibt, scheint der RAM jetzt doch wieder erkannt zu werden, oder!?

Leider habe ich keine Ersatzteile zum Ausprobieren. Ich glaube ich gebe meine Daten künftig in die Cloud, dann habe ich solche Probleme dank Netbook nicht mehr!
Hilfe - mein Bios ist tot
26.May 2010 18:19
biosflash antwortet:
Das ist schwer zu sagen. Normalerweise (aber leider nicht immer) piepst das Bios wenn RAM-Riegel fehlen/defekt sind. Wenn es also nicht piepst, dann könnte(?!) sogar der Bios-Chip defekt sein - trotz vorhandener RAM-Riegel.

Evtl. kann dein PC-Krauter vor Ort die Riegel testen. Und wenn du das erwähnte Netbook jetzt schon besitzt, dann hol dir dort einen USB-SATA(-IDE)-Adapter für deine alte HDD -> Netbook.

zurück zur BIOS-Hilfe...