english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

amibios auf PCCHIPS board Flashfehler
22.Feb 2008 15:51
Raab schreibt:
Hallo!
Mein PC mit einem PCCHIPS M860 (OHNE G) ließ sichnur einschaltenwenn ich zwei grafikkarten eingebaut hatte. Wenn ich nur eine drin hatte hat die Tatstatur geblinkt.
Da das meinermeinung nach nicht die Lösung sein Kann habe ich auf der Homepage ein neues Biosfile geladen. Da ich kein Diskettenlaufwerk habe, habe ich es unter Windows versucht.
Alle Programme die Windows nicht braucht ausgeschalten.
Dann sieht man beim Flashen das Bild: Löschen, beschreiben und dann Verify. Da ist es am letzten Feld stehen geblieben.
Ok dachte ich dann eben nicht. als ich den PC neu gestartet habe bleibt der Monitor schwarz. Kein Piepsen...
auf STRG-ALT-ENF reagiert er, auf STRG+POS1 auch und wenn ich eine Grafikkarte ausbaue Blinkt die Tastatur wieder...
Was habe ich für möglichkeiten?
amibios auf PCCHIPS board Flashfehler
22.Feb 2008 18:05
biosflash antwortet:
Hallo,

wenn du noch ins Bios-Setup reinkommst, um die Bootreihenfolge auf "CD-ROM" umzustellen, dann könntest du ein erneutes Flashen mit einer Boot-CD probieren (siehe FAQs). Ich denke aber, dass es nicht mehr funktionieren wird, und der Chip somit extern neu programmiert werden muss.
amibios auf PCCHIPS board Flashfehler
22.Feb 2008 18:30
Raab antwortet:
Währ ja zu schön gewesen wenn es einen Trick wie das mit strg+pos1 gibt das es von Diskette liest (hab mir extra ein Laufwerk besorgt)
amibios auf PCCHIPS board Flashfehler
22.Feb 2008 19:26
biosflash antwortet:
Hast du es denn jetzt ausprobiert? Vllt. gehts ja?
amibios auf PCCHIPS board Flashfehler
22.Feb 2008 21:36
Raab antwortet:
ne mit strg+pos1 startet der Rechner (mehr oder weniger) nur neu...
gibt es andere "tricks" um die diskette zu starten?
amibios auf PCCHIPS board Flashfehler
22.Feb 2008 22:04
biosflash antwortet:
Nein, das wäre die einzige Möglichkeit.
amibios auf PCCHIPS board Flashfehler
23.Feb 2008 20:14
Raab antwortet:
trotzdem Danke

zurück zur BIOS-Hilfe...