english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Biosupdate für CPU gleichzeitig neues Board alte HDD
08.May 2006 00:44
Hennes schreibt:
Hallo!
Hab morgen was spezielles vor und zwar möchte ich ein bios-update machen damit überhaupt der prozessor erkannt wird/läuft.
Zweitens: das mühsam erstellte und stabil (zumindest beim alten system) laufende bs soll auf dem neuen asus board/amd cpu weiterlaufen.

Die hardware:
asus a7v600-x,
amd sempron 2800+ (soll lt. asus mit neuestem bios v1009 aufjedenfall laufen),
1 hd seagate 10gb (ide),
1 cd-brenner hitachi-lg,
1 fdd
graka (pci) tnt2 m64
bs ist winXp pro auf der o. g. hd und läuft/lief auf meinem alten system mit dem ich das hier noch tippe.

Die möglichkeit wie man die 'alte' hd mit dem neuen board zum laufen bekommen kann, habe ich bereits studiert http://support.microsoft.com/?kbid=314082 .

als cpu (nur fürs biosupdate) habe ich vorrübergehend einen athlon xp 1600 der ja direkt vom asus board erkannt wird.
bios v1009 ist bereits auf diskette gespeichert und ich werde das asus ez flash tool verwenden (bios update-tool aufrufbar während post).
aber bekomme ich überhaupt direkt nen bild mit der pci-graka? (nebenbei: hatte vorher onboard grafik auf uraltem dfi-board)

wenn ich die hd so vorbereite wie in obiger anleitung, dürfte sie ja direkt laufen, ich stehe etwas im nebel aber (insgesamt/vorgehensweise)...
thanx for tips
Biosupdate für CPU gleichzeitig neues Board alte HDD
08.May 2006 07:58
biosflash antwortet:
Hi,

na da hast du dir ja was vorgenommen ;)
Ich würde lieber ein paar Stunden in Kauf nehmen, und das OS + Software neu aufsetzen, denn so oft wechselt man schliesslich nicht die Mainboard-Hardware.
...wenn ich die hd so vorbereite wie in obiger anleitung, dürfte sie ja direkt laufen, ich stehe etwas im nebel aber (insgesamt/vorgehensweise)... Da du völlig andere Hardware einsetzen willst, bezweifel ich deine Erfolgsaussichten, denn MS schreibt dort auch: Beachten Sie, dass diese Methode zwar einen erfolgreichen Start des umgebauten Systemdatenträgers ermöglichen könnte, weitere Hardwareunterschiede jedoch zu anderen Probleme führen können. ...aber bekomme ich überhaupt direkt nen bild mit der pci-graka?Das sollte ohne weiteres klappen, denn EZ-flash arbeitet ja nicht im Grafik- sondern im Textmodus.
Biosupdate für CPU gleichzeitig neues Board alte HDD
11.May 2006 11:13
Hennes antwortet:
Hi biosflash!
Urlaub fast vorbei aber leider bekommt es der Paketdienst nicht gebacken (Hermes, neue FahrerIN... :ts: ) mit der CPU.
Danke schonmal für die Dämpfung meiner Erwartungshaltung... *g*
Werds aufjedenfall trotzdem versuchen und dann berichten.

cu
Biosupdate für CPU gleichzeitig neues Board alte HDD
11.May 2006 20:59
michel antwortet:
@ Hennes

Du wirst auf gar keinen Fall Deine alte HD mit dem neuen MB ohne Neuinstallation von Windows und den Chipsatztreibern etc. weiter
benutzen können.
Ausserdem würde ich die Festplatte aufrüsten, 10GB sind nicht gerade viel,
MS Windows belegt ja selbst fast 2 GB.
:mrgreen:
Biosupdate für CPU gleichzeitig neues Board alte HDD
11.May 2006 21:57
biosflash antwortet:
Das schätz ich auch, aber Hennes hat Urlaub und somit viel viel Zeit :bg:
Biosupdate für CPU gleichzeitig neues Board alte HDD
11.May 2006 23:15
Hennes antwortet:
Hai, aber Moment, was is denn hiermit: http://www.bm-community.de/ptopic,62920.html ? ist das alles Humbug?!

@michel: 10gb reichen mir, da is alles drauf was ich brauche und ich hab noch stolze 20% frei sogar.... B-) *gg*

@biosflash: Ich hab eigentlich nen halbes Jahr gebraucht um nach und nach mein Windoze so hinzubekommen dass es Linux is - äh dass ich zufrieden bin damit und die Registry so umgegraben war dass ich kaum noch meckern kann. Deshalb scheue ich die Neuinstallation.
Naja wir werden sehn...
Biosupdate für CPU gleichzeitig neues Board alte HDD
12.May 2006 21:10
michel antwortet:
@ Hennes (muss ich immer an dat Maskottchen vonne 1. FCK denken ;)

Halte die in dem Forum angesprochene Prozedur für Humbug, investiere die Zeit für ein stabiles System, :ts:
Biosupdate für CPU gleichzeitig neues Board alte HDD
17.May 2006 22:43
Hennes antwortet:
@Michel, jep, leider homs die roten nicht geschafft, aber das is ein anderes Thema :lala:
Ok es hat leider nicht geklappt, außer dem Biosupdate.
Ist aber eh was nicht i.O.
Temp. vom Sempron geht schnurgerade auf 73° hoch und die PCI-Graka macht auch Probleme.
Hab alles abgebrochen und mein altes System wieder aufgebaut was auch direkt wieder funktionuckelte ohne Probs. (was war ich froh :bg: )
Werde erst mal ne AGP-Graka besorgen und dann kommt nächster Versuch...
Biosupdate für CPU gleichzeitig neues Board alte HDD
02.Jun 2006 23:50
Hennes antwortet:
Ok, mit neuer AGP-Graka ging die Cpu-Temp. nur noch auf 43,5° (stabil). Nächstes Prob ist, dass das Fdd nicht erkannt wird. Mit dem alten Fdd-Kabel (was i. O. ist) bleibt das Asus-Board tot, es leuchtet nur die Power-Led.
Mit dem original Asus-Kabel läuft das Sytem zwar an, aber ohne dass das Fdd angezeigt wird. Stecker sind 100% richtig rum drin und Stromkabel ist auch angeschlossen.

Der 2. Versuch mit alter Festplatte auf neuem Board endet jetzt beim PCI Device Listing -> ohne weitere Fehlermeldungen.

Hab jetzt ne neue Hd bestellt (80GB-Seagate Barracuda S-ATA) die dann natürlich mit neuem Windoze bespult wird :lala:
Neues stärkeres NT hab ich auch im Auge.
Ist halt immer wieder schön dass nach jedem Versuch mein altes System ohne Mucken direkt startet (und da z. Bsp. auch das Fdd angezeigt wird und funktioniert).
Cu
Edit: Hat jetzt aber wohl nichts mehr mit dem Thema "Bios" zu tun und weitere Meldung verkneif ich mir dann... *g*
Biosupdate für CPU gleichzeitig neues Board alte HDD
03.Jun 2006 07:05
biosflash antwortet:
Hat dein Fdd vielleicht einen Jumperblock? Damit kann ich meine beiden umjumpern, wenn ich gerade oder gedrehte Lfwkabel benutze. Auch im Bios-Setup würde ich mal nachschauen, ob sich da was verstellt hat...
Biosupdate für CPU gleichzeitig neues Board alte HDD
11.Jun 2006 11:50
Hennes antwortet:
Hi, ich bins nochmal.
Also wie bereits per PN mitgeteilt: Da geht nix mit Jumper.
Aber ich arbeite jetzt bereits mit dem neuen System, hat endlich geklappt auch mit der alten Platte. Das Fdd ist erst mal Nebensache.

Die Vcore ist zu hoch und ich kann sie nicht per Bios senken.
Die CPU (Sempron 2800+) dürfte höchstens 1,65 Volt haben, eher 1,6 nur.
Leider werden mit Speedfan 1.81 Volt angezeigt und im Bios immernoch 1.75 was beides viel zu hoch ist. Dementsprechend hab ich 55° CPU-Temp. im Idle.
Gibts da was software-mäßiges um die Vcore zu senken?
Die Temp. macht mir Sorgen auf Dauer. Hab nen Kupferkernkühler mit 80er Lüfter (dreht auf 2700 Touren, Vollgas) und 2 temp.gesteuerte Gehäuselüfter die auch schon bei 2000 Touren sind
:lala:
Biosupdate für CPU gleichzeitig neues Board alte HDD
11.Jun 2006 15:05
biosflash antwortet:
Die Vcore ist zu hoch und ich kann sie nicht per Bios senken. Natürlich geht das. Im Bios-Setup die Option "CPU Vcore Setting" von "auto" auf "manual" stellen. Dann kannst du die "CPU Vcore einstellen.

Nur als Anmerkung:
es gibt extra einen Jumper zum umsetzen, der sich in der Nähe des CPU-Sockels befindet. Irgendwo las ich auch mal, dass das Asus a7v600-x immer um 0,5V "overvoltet" - dies aber nicht korrekt im Bios anzeigt, und das Board sich leider auch nicht "undervolten" lässt.
Biosupdate für CPU gleichzeitig neues Board alte HDD
14.Jun 2006 19:31
Hennes antwortet:
Natürlich geht das. Im Bios-Setup die Option "CPU Vcore Setting" von "auto" auf "manual" stellen. Dann kannst du die "CPU Vcore einstellen. Ja das geht schon, aber nur aufwärts.
Bei manuellem Setting per Bios gibts 3 Einstellungen: 1.75, 1.8 und 1.85 Volt. (dann gut als Fußheizung im Winter*g* is halt für die Athlons, die bekommen mehr Vcore als der Sempi).
Nur als Anmerkung:
es gibt extra einen Jumper zum umsetzen, der sich in der Nähe des CPU-Sockels befindet. Irgendwo las ich auch mal, dass das Asus a7v600-x immer um 0.5V "overvoltet" - dies aber nicht korrekt im Bios anzeigt, und das Board sich leider auch nicht "undervolten" lässt. Der Jumper nützt mir nichts, der is nur für Overvolting! :lala:

Also muss ich mit der Einstellung 'Auto' leben und das sind dann 1,68 Volt. (wären also 'nur noch' 0.08 Volt zuviel)
Irgendwo las ich auch mal, dass das Asus a7v600-x immer um 0.5V "overvoltet" Ich denke 0.5 Volt ist zu viel, vllt. ne null vergessen? 1.68 Volt (wird mir angezeigt auf Auto) minus oder plus 0.5 Volt = 1.18 oder 2.18 Volt.
Läuft jetzt auf 54° im Idle, und VCore per Software steuern geht wohl nicht beim T-Bred Sockel A.
Multi und Fsb senken ginge natürlich, geht aber irgendwie an der Sache vorbei und Fsb 166 (vorgegeben durch die CPU) ist eh schon nicht der Reißer.

Irgendwie denke ich dass ich aufs falsche Pferd gesetzt habe.
Ein Sockel 754 Board mit (von mir aus mit nem noch langsameren :lala: reicht für meine Zwecke) Sempron64 der aber dann C&Q beherrscht, wäre wohl nicht so hitzig jetzt.
Was solls, hat alles kein Zweck, mal schaun ob ich das Teil wieder zerstückle, versteigere bei e..y und umsteige.

edit: der Kühler ist von Data Cooler und hat meinen Sockel 370 Celeron im Idle auf 37° gehalten (80er CPU-Lüfter konnte da immer auf kaum hörbaren 1500 U/min laufen), ebenfalls gemessen mit Speedfan v4.28.
Habe für den Sempron den Kühlerboden mit 400er und dann 1000er Papier plan geschliffen, als WLP nutze ich Artic Silver 5 (hauchdünn aufgetragen und nicht mehr bewegt nach Kühler auf CPU-Montage), da fällt mir nix mehr ein was ich noch machen könnte... :ts:

zurück zur BIOS-Hilfe...