english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Uniwill 340s8 CMOS reset
16.Mar 2006 18:32
icemen1th schreibt:
ipc 340s8 rev 05
gericom 340s8 rev 05

Hallo kann mir jemand helfen wie ich bei den beiden Boards das cmos zurück stellen kann?

Das ipc lief das gericom war bios tot bios stein aus ipc in gericom gesteckt
lüfter lief kurz an ende genau wie vorher wieder zurück gestekt in den ipc das gleiche wie bei dem gericom. Echt dumm gelaufen. Das ipc hatte genau den gleichen fehler auch schon mal gehabt vorher damals hatte ich es eingeschikt doch nun ist schon lange garantie weck. Damals sagte man mir das man das bios resetet hätte.

währe echt froh wenn mir jemand helfen könnte.

achso auf dem board sind auch jumper punkte 15 stück sogar aber wer weis wofür
Uniwill 340s8 CMOS reset
16.Mar 2006 20:11
biosflash antwortet:
Hallo,

siehe unsere FAQs. Wenn kein Jumper vorhanden, dann mit dem verkehrt herum einlegen der CMOS-Batterie versuchen...
Uniwill 340s8 CMOS reset
17.Mar 2006 15:53
icemen1th antwortet:
Hatte schon das faq gelesen und habe das mit dem zehncentstück schon gemacht. Doch leider hat das nicht funktioniert obwohl ich es für einen ganzen tag drin gelassen hatte. Ich habe mir gerade ein anderes nb ausgeliehen und darin die beiden bios chips ausprobiert sie laufen, sie haben nur unterschiedliche versionen. Ich verstehe das einfach nicht das sich das cmos nicht löscht. Gibt es wohl bei diesem nb noch eine andere möglich keit es zu löschen?
Uniwill 340s8 CMOS reset
17.Mar 2006 16:28
biosflash antwortet:
Beim CMOS-Löschen auch daran gedacht, dass die Akkus entfernt werden müssen - also komplett stromlos?
Oder hat das nb vielleicht eine Tastenkombination, die man beim Booten betätigen muss?
Uniwill 340s8 CMOS reset
17.Mar 2006 18:01
icemen1th antwortet:
Das board liegt hier neben mir ohne Batterie ohne aku und ohne netz an schluss es war also keine spanung anliegend. Beim booten muste ich vorher auch keine tasten kombination drücken. Vieleicht gibt es ja eine die das cmos zurück setzt aber die wüste ich nicht. Ich habe auch schon alles aus Probiert und verstehe das einfach nicht warum dieses cmos sich nicht löscht. Ich sitze jetzt schon seit 2 wochen an diesem problem tag und nacht aber ich finde die lösung einfach nicht. Es muß doch irgend wie möglich sein.
Uniwill 340s8 CMOS reset
17.Mar 2006 19:45
biosflash antwortet:
*hmm* vllt. müssen die Bausteine doch extern neu progammiert werden. Es kann nämlich sein, dass das Bios irgendwelche Einstellungen ins Bios schreibt, die zwar auf dem geliehenen laufen, aber bei deinen beiden nicht. Keine Ahnung - bin auch ratlos.
Uniwill 340s8 CMOS reset
17.Mar 2006 23:00
icemen1th antwortet:
Allso mit dem ratlos schliese ich mich dir schon lange an, aber ich gebe nicht auf. Nur ich kriege das einfach nicht aus dem Kopf werde wohl wieder die ganze nacht vor dem ding sitzen. Das was du sagtest das, das das nb irgend etwas ins bios schreibt habe ich auch erst gedacht aber der bios chip von dem geliehen war jetzt auch schon in den beiden anderen nb und er geht immer noch. Also kann auf den beiden nur noch sein das der strom irgend wo gehalten wird und sich das cmos deswegen nicht löscht. Was mich jetzt nur noch an der ganzen sache stört ist das auf dem board verteilt 15 jp punkte sind die sind da doch nicht nur einfach so. Was mir gerade so einfält wie kann man was strom los machen? In dem man es erdet. Das wäre auch noch eine möglichkeit.
Uniwill 340s8 CMOS reset
18.Mar 2006 06:58
biosflash antwortet:
Schick doch mal eine Email an den Gericom-Support. Vllt. wissen die, wie man das CMOS richtig löscht, bzw. eine Tastenkombi (steht vllt. auch im Handbuch?) beim Booten.
Uniwill 340s8 CMOS reset
18.Mar 2006 15:28
icemen1th antwortet:
Habe heute morgen bei gericom angerufen ich soll die beiden nb einschiken dann machen sie kosten voranschlag und dann repatatur kosten pro nb 75 € ohne repkosten. Zu teuer dann mache ich lieber noch ein paar experimente mit den beiden bis sie auf dampfen. Habe vorhin noch ein paar andere seiten gefunden wo auch was erklärt wird, werde gleich mal wieder testen. Dort wird geschrieben das in der nähe vom ram zwei plätchen sein soll die man brücken soll. Ich weis nur noch nicht genau welches bauteil das ram ist.

zurück zur BIOS-Hilfe...