english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

falscher prozessor wird auch nach update angezeigt
23.Jan 2006 13:53
Newman schreibt:
Hallo Hallo!
Mein Board K7VTA3 REV:3.1 erkennt den neuen Prozessor nicht!Es wird immer der Alte Proz. angezeigt Athlon XP 2000+!
Der neue Prozessor ist ein Athlon XP 2600+!Nun habe ich unter DOS ein Biosupdate versucht!Dies fkt. gar nicht!Flashtype ist unknown!
Dann habe ich unter Windows XP ein Update versucht, dabei flashte mir dieses Program von der ECS Site nur den Main Block des BIOS!Der Boot Block blieb unangetastet
sowie auch die anderen beiden Blöcke, an deren Bezeichnung ich mich jetzt nicht mehr erinnern kann!Aber auch nach dem flash und eines CMOS Clearings zeigt mir
der Rechner immernoch beim Hochfahren und in der SYS.-Steuerung einen XP 2000+ an!Was mache ich falsch?
Vielen Dank schon im voraus!
falscher prozessor wird auch nach update angezeigt
23.Jan 2006 14:26
biosflash antwortet:
Hallo,

siehe FAQ - "Unknown Flash Type": http://forum.biosflash.com/viewtopic.php?t=759

Unterstützt das neueste Bios-Update denn überhaupt deine neue CPU?
falscher prozessor wird auch nach update angezeigt
24.Jan 2006 12:54
Newman antwortet:
Hallo!
Ja wird unterstützt! Das ist der schnellstmögliche Prozessor für dieses Board!Ist mir auch so von einem Fachmann gesagt worden!Meine Nachforschungen ergaben nichts anderes!
falscher prozessor wird auch nach update angezeigt
26.Jan 2006 11:30
Newman antwortet:
Hallo Hallo!
Habe heute das BIOS Update hinbekommen, aber der Fehler bleibt der selbe!Bios Version D ist drauf(diese Version ist vom herteller so angegeben das sie diesen fehler den ich habe beseitigen soll)!
Bitte nochmals um Hilfe!

MfG Newman
falscher prozessor wird auch nach update angezeigt
26.Jan 2006 13:59
biosflash antwortet:
Hast du nach dem Bios-Update auch im Bios-Setup die "Load Defaults/Optimized Settings" geladen?
Und schau dort mal nach, ob es da irgendwo eine Option namens "ACPI ..." gibt.
falscher prozessor wird auch nach update angezeigt
26.Jan 2006 17:36
Newman antwortet:
Hallo!
Die optimalen Einstellungen habe ich vorgenommen, so wie es beschrieben war! Angenommen ACPI steht da, was soll ich tun?
falscher prozessor wird auch nach update angezeigt
26.Jan 2006 18:38
biosflash antwortet:
Angenommen ACPI steht da, was soll ich tun?Dann natürlich mal das Gegenteil dort einstellen :wacko:
falscher prozessor wird auch nach update angezeigt
31.Jan 2006 14:28
Newman antwortet:
Ist klar!
Was verändere ich da?
Konnte gestern die Taktung des Prozessors verändern!Dadurch habe ich aus dem angegebenen 2000+ einen 2100+ gemacht!
Default
133/33Mhz
140/35Mhz
150/38Mhz
166/33Mhz
Habe die Einstellung von Default auf 140/35Mhz geändert!
Bei den restlichen Möglichkeiten arbeitet der Rechner nicht mehr!
falscher prozessor wird auch nach update angezeigt
01.Feb 2006 10:58
Newman antwortet:
Habe bei ACPI das Gegenteil eingestellt-> keine Besserung!
Der Rechner startet mit den Einstellungen gar nicht!
Nun gehen mir die Ideen aus!Werde es eventuell nochmal mit einer anderen Biosversion versuchen!
Ansonsten Danke für die Hilfe!
falscher prozessor wird auch nach update angezeigt
06.Feb 2006 23:25
bizepsandi antwortet:
hi takt real ist

Prozessortakt 2133 MHz

133x16

musst also im bios malfaktor auf 16 und system auf 133/33
falscher prozessor wird auch nach update angezeigt
06.Feb 2006 23:31
bizepsandi antwortet:
neueste bios


BIOS Name BIOS for K7VTA3(PCB:3.1)
Version 3.0d
Release Date 2003/03/28
Update Description 1. Support New CPU for AMD Athlon XP 2400+ and 2600+
falscher prozessor wird auch nach update angezeigt
06.Feb 2006 23:33
bizepsandi antwortet:
ich denk mal,das wird nur mit nem athlon mit 166mhz takt gehen...

denn den 2600+ gibt es mit 133mhz und auch mit 166
falscher prozessor wird auch nach update angezeigt
08.Feb 2006 16:42
Newman antwortet:
Hallo!
Wo im BIOS verändere ich den sogenannten Malfaktor?
falscher prozessor wird auch nach update angezeigt
15.Feb 2006 17:17
Newman antwortet:
Bitte nochmals um Hilfe! Wo finde ich im BIOS den MALfaktor?
Danke

zurück zur BIOS-Hilfe...