english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Award BootBlock Bios V1 0 DEFEKT
05.Feb 2005 17:24
4H@lix schreibt:
Hallo,

melde mich hier wegen eines sehr ungewöhnlichen Fehlers!

Und zwar, habe ich mir ein Enmic das neuste Bios für mein "NMC-5VMX Rev 0.4" Sockel 7 Board gezogen und geflasht. Offenbar haben mir die von ENMIC hier ein falsches Bios angedreht :mad: , denn ich musste beim flashen extra commands nutzen um es auszuspielen, da sonst die Meldung kam "Falsche Version". Habe heute bei Enmic gelesen, das die unter einem 5vmx ein Sockel A Board verstehen. Habe aber nur ein sau altes Sockel 7 Board für AMD-K6 CPUs!!! :sad: Der Flash liegt bereits 3 Monate zurück und nun brauch ich das Board doch wieder.

Zum eigentlichen Problem:

Das Board startet jetzt nur noch mit BootBlock v1.0. Hatte zum Glück noch eine ISA-Graka.

Allerdings lädt er nur bis zu der Medlung, in der er erkennt, das die eingelegt Disktette 1.44MB formatiert ist. Anschließend sollte eigentlich kommen Windows/Dos etc. startet.

Allerdings hängt er sich bei bir nach der Meldung "1.44 MB erkannt" auf. Das Floppy arbeitet kurz, danach leuchtet es geräuschlos noch 1-2Min.

Habe folgende Disketten probiert: Alle Bootdisks von Bootdisk.com, eine echte Win98 Bootdisk, eine WinXP-DosDisk, und eine DrDos-Disk. Habe auch mit den Autoexec.Bat varianten zum selber schreiben experimentiert.

Bis jetzt hat nix gefunzt. :cry:

Vielleicht kann mir hier mal jemand helfen!?!?!

4H@lix
Award BootBlock Bios V1 0 DEFEKT
05.Feb 2005 18:23
biosflash antwortet:
Hi,

versteh ich auch nicht. Laut ENMIC 5VMX-Homepage und dortigem Handbuch ist es eindeutig ein Sockel-7.

Hast du denn auch dieses Bios-Update genommen?

Und das CMOS hast du mit Sicherheit auch schon gelöscht, oder? Denn da du eigentlich schon alles versucht hast, wirst du wohl um eine externe Programmierung des Bios-Chips nicht vorbeikommen.
Award BootBlock Bios V1 0 DEFEKT
06.Feb 2005 14:33
4H@lix antwortet:
Also das Bios was du hier verlinkt hast, habe ich mir mittlerweile besorgt, aber nicht von enmic. War mir damals sicher das es das richtige bios war. Komisch war nur, das schon damals im Bios etwas anderes stand als auf der Platine... Weiß nur nicht, nach welcher bezeichnung ich mich letztendlich gerichtet habe... B-)

Dachte mir schon das ich das wohl extern machen muss, weil ich für hot-swapping kein 2.tes board habe. :sad:

wo kann ich so ein teil her bekommen zum programieren des bausteins?
Award BootBlock Bios V1 0 DEFEKT
06.Feb 2005 14:46
biosflash antwortet:
Hi,

was für ein Teil meinst du? Ein Programmiergerät? Das kostet zwischen 350,- bis 2500,-EUR.
Du kannst uns, www.biosflash.com, den Baustein zuschicken und wir programmieren ihn mit der Bios-Datei neu.

zurück zur BIOS-Hilfe...