english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Neue Mainboard eingebaut geht nicht mehr
13.Oct 2004 16:00
maikmaik schreibt:
Hi

Ich habe ein DFI NFII Ultra infinity. Bildschirm bleibt schwarz, Standby und Ram LED leuchten nur die angeschlosse Gehäuseled nicht. Keine Piepstöne nix. Alle anderen Komponten sind i.O. Cmosclear auch schon gemacht.

cul
Neue Mainboard eingebaut geht nicht mehr
13.Oct 2004 16:17
biosflash antwortet:
Hi,

was verstehst du unter "Gehäuse-LEDs"?
Meinst du damit den 51/4" DFI-FrontX-Einschub mit den 4 LEDs?

Oder nur die Power-LEDs, etc. des PC-Gehäuses? Wenn die nicht leuchten, dann hast du doch schon den Fehler eingegrenzt! Also falsche Steckerbelegung o.ä....

Bei meinem DFI NFII Ultra B LanParty muss das CMOS unbedingt so gelöscht werden:

1. PC stromlos machen! Netzstecker ziehen!
2. CMOS-Jumper auf MoBo auf "Löschen" setzen
3. Jetzt die Knopfzelle entfernen
4. Zirka 5 Minuten warten
5. Knopfzelle wieder einbauen
6. Jumper auf alte Position zurücksetzen
7. PC-Netzstecker wieder anschliessen und PC starten
8. Sofort ins BIOS-Setup gehen und dort die "Setup Defaults/Optimized Settings" laden.
9. Neue BIOS-Einstellungen speichern und Neustart.


Sollte das keinen Erfolg haben, würde ich die einzelnen Komponenten (RAM, CPU, GraKa,...) etwas genauer unter die Lupe nehmen ;)

cu
Neue Mainboard eingebaut geht nicht mehr
15.Oct 2004 16:34
maikmaik antwortet:
Hi

Sorry hatte leider Keine Zeit ich meinte damit die Power-Led ( Kabel sitzt richtig ). Hatte keinen Erfolg sagt immer noch nix. Kann es Sein das ich das Board zerstört habe, weil ich in den Dimm-sockel 1 und 2 jeweils 266mhz speicher eingesetzt habe. Die anderen Komponeten funktieren alle.

cu
Neue Mainboard eingebaut geht nicht mehr
15.Oct 2004 17:21
biosflash antwortet:
Ich denke mal, dass bei falschen RAM-Riegeln der PC nur nicht bootet, aber nicht gleich "zerstört" wird ;)

Aber dein Board sollte doch auch mit 266 laufen, oder?
Neue Mainboard eingebaut geht nicht mehr
15.Oct 2004 17:39
maikmaik antwortet:
Ja macht es ja auch nur leider tut sich jetzt nix mehr hab zwei riegel drin gehabt dann hat er sich aufgehangen , also rechner aus zweiten riegel raus, wieder eingeschaltet und tot war der rechner.

cu
Neue Mainboard eingebaut geht nicht mehr
15.Oct 2004 23:25
bizepsandi antwortet:
moin...

hast du alle karten mal überprüft..ob die richtig drin sitzen usw??
Neue Mainboard eingebaut geht nicht mehr
16.Oct 2004 09:38
maikmaik antwortet:
Moin

Ist ein Tischaufbau, nur Grafik und ein Ram-Riegel Grafik sitzt richtig.

cul

zurück zur BIOS-Hilfe...