english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Bios gelöscht welches nehmen
12.Jul 2004 20:32
bmwraser schreibt:
Hallo, bin neu hier und habe auch gleich ein Problem!
Habe von einem Freund ein ECS k7s5a bekommen. Das letzte was er gemacht hat, war das Bios flashen. Laut seiner Aussage, ist der PC nachdem der EEprom gelöscht war abgestürtzt, und jetzt passiert natürlich nichts mehr. Will jetzt mal ein neues Bios aufspielen in einem extrenen Flasher, kann aber nirgends auf dem Board eine Revisionsnummer finden und da gibts ja bei dem jede Menge. Habe auch schon die Suche verwendet. Weder auf Aufklebern, noch sonstwo kann ich was finden auf dem Board. Wo kann das versteckt sein? Im Bios selber ist etwas schlecht momentan :cry: . Die Seriennummer ist auf einem Aufkleber am Druckerport: D17JF14206496
Kann man dadurch evtl. was feststellen. Auf dem Bios klebt 155.
Oder ist es einfach die erste Revision 1.1, bei der noch keine Nummer dazu geschrieben wurde????
Würde mich über Eure Hilfe freuen, da ich jetzt notdürftig nur einen 266 PII mit 64 MB-SD auf XP laufen habe und alles dauert eine Ewigkeit. Mein eigenes AMD-MB ist kaputt (ca. 6Wochen eingeschickt).
Bios gelöscht welches nehmen
12.Jul 2004 21:39
biosflash antwortet:
Hi,

es hört sich für mich fast so an, als hättest du einen eigenen "externen Flasher". Wenn dem so ist, dann nimm am besten die 1. Revision, dann die nächste....

Die Revisionsnummer steht entweder direkt hinter der "K7S5A"-Bezeichnung (PCB x.y), bzw. irgendwo direkt am Rand des MoBos.

Auch wenn ich mich hier 1000x wiederhole: zuerst nochmal probieren das CMOS zu löschen. Vllt ist das bereits geflashte BIOS doch in Ordnung?! ;)
Bios gelöscht welches nehmen
13.Jul 2004 11:24
bmwraser antwortet:
Hi,

es hört sich für mich fast so an, als hättest du einen eigenen "externen Flasher". Wenn dem so ist, dann nimm am besten die 1. Revision, dann die nächste....

Die Revisionsnummer steht entweder direkt hinter der "K7S5A"-Bezeichnung (PCB x.y), bzw. irgendwo direkt am Rand des MoBos.

Auch wenn ich mich hier 1000x wiederhole: zuerst nochmal probieren das CMOS zu löschen. Vllt ist das bereits geflashte BIOS doch in Ordnung?! ;) Leider habe ich keinen eigenen Flasher, sondern ich komme nur über 5 Ecken evtl. dran. Sonst ists klar, dass ich einfach alles durchprobieren würde. Aber es sollte nach Möglichkeit auf Anhieb passen.
Auf der Platine kann ich wirklich nichts finden. Ich habe wirklich super genau alles abgesucht.
Naja, dann werd ichs jetzt einfach mal mit der Revision 1.1 probieren.

zurück zur BIOS-Hilfe...