english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 09:48
Sub-Sider schreibt:
Halle alle zusammen.

Und zwar hab ein riesen problem ... fahre hier das Epox 8KTA3+, ist also schon älter. Bisher hab ich nie ein Bios-Update gefahren weil alles wunderbar ging soweit.
Nun hab ich mir ne 160GB Platte gekauft und hab sie an den Sec IDE angeschlossen, aber das bios zeigt 138GB an. Das hat mich nicht weiter gekümmert, jedoch jetzt ungefähr nen monat später hab ich ständig riesen datenverluste auf diesen platten.
Hab mir gedacht weil das Bios ja von 03/05/2001 ist, könnt vielleicht ein update helfen, und bei Epox steht das neueste für das bord ist von April 2003.
Versucht zu flashen (CMos clear, im Bios gibts kein WriteEnable oder auf dem Mainboard , dann disketterein, flash), aber die ganze erste zeile zeigt er beim Flash 'Write Failed', und in der zweiten nur 2 kleinere Stückchen, wo er schreiben konnte. Beim neuboot zeigt er immer noch 03/05/2001 an ...

Ich bin echt verzweifelt weil was soll ich mit ner platte, wo meine daten ständig drauf gehen??? Ich brauch aber den Platz ... *heul*
Hilfe.
Grüße
Sub.
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 10:33
biosflash antwortet:
Hi,

laut EPOX-Manual gibt es weder Jumper noch Writeprotection im BIOS.

- hast du vor dem Flashen das CMOS gelöscht, so wie es EPOX vorschlägt?
- schreibgeschützte Diskette oder Datei?
- vorher überflüssige Karten (SCSI-, IDE-Controller) entfernt?
- ansonsten könnte das Flash-Eprom vielleicht defekt sein.

cu biosflash
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 13:59
bizepsandi antwortet:
Hallo,
also folgendes,
die 160 GB sind mit der sog. 1000 Berechnung erstellt
also 160.000.000 KB /1000 / 1000 = 160 GB
normal 160.000.000 /1024 /1024 = ca. 150 GB

Die ca. 138 GB werden unter W2K so erkannt, WinXP sieht 150GB.

Partitioniere mit XP

bios ist DIESES hier
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 14:44
Anonymous antwortet:
Hallo.
Danke für die schnellen antworten.
Ja, ich habe CMos gelöscht, per jumper, jetzt gerade sogar alles nochmal gemacht weil ich vielleicht den jumper zu kurz drauf hatte das letzte mal... das gleiche ... wieder nur einen kleinen Teil WriteOK, der rest WriteFailed.
Bei diesem versuch hab ich auch alle sonstigen Karten (eine Netzwerk, und eine WinTV) ausgebaut, damit sie auch sicher nicht stören. Ebenso war die diskette nicht protected. Und der link ist genau das update (filename identisch) wie von der epox-HP ... sollte also das richtige sein.

Ich benutze hier WindowsXP professional, update regelmäßig und habe auch den Schalter in der Registry für BigLBA eingebaut.

Ob das Eprom defekt ist, kann ich natürlich nicht sagen ... ich versuch zur Zeit grad immer wieder bei der Hersteller Hotline anzurufen und die zu fragen.

Ist ja auch so daß ich immer noch nicht weiß ob meine Datenverluste wirklich am Bios liegen oder sonstwo, Hardware ist immer unberechenbar :(

*schluchtz*

Habt ihr sonst ideen? Kennt jemand einen bei dem das update ging und der nun ein neueres Datum im BootScreen hat? Oder ist nun sicher das der baustein defekt ist? Kann ich irgendwas noch tun?

Liebe Grüße
Sub
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 14:48
bizepsandi antwortet:
bist dir sicher das bios gelöscht zu haben?

bei einigen boards muss man mit gesteckten jumper starten und bekommt dann ein auswahlfenster angezeigt.. wo clear cmos steht..

und es ist nicht das pro board vielleicht ?

womit flasht du? mit AWDflash?da gibt es auch verschiedene versionen


HIER

und

HIER
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 15:21
Anonymous antwortet:
Wie schon gesagt, danach ist im Bios selber die uhr auf 0:00:00 gestellt und das letzte mal hat er sogar checksum error gesagt, wo ich mit F1 die defaults laden konnte. Also ich denke schon.
Kann das denn so einen großen unterschied machen?

Zum flashen selber hab ich das erste mal den Flasher der im binary-zip mit dabei war benutzt, die male danach mit dem aus awdflash_v8.23j.zip (hab einige foren und seiten bisher zu dem thema abgeklappert)

Und das board ist nach meiner erinnerung das 8KTA3+, als es grad frisch auf dem markt war ... undgefähr. Auf dem bord ist auch der aufkleber der sagt 8KTA3+ ... wie muß es denn aussehen oder wie unterscheide ich das normale vom pro?
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 15:26
bizepsandi antwortet:
und die diskette ist in ordnung? sonst nimm mal ne andere... auf jedenfall musst du den jumper stecken und pc anmachen...
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 15:32
Anonymous antwortet:
Ok, neue diskette, und cmos clear noch exzessiver.
Aber kanns wirklich am reset liegen, daß er nicht schreiben kann???
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 15:35
bizepsandi antwortet:
wenn er das bios nich clearen kann,kann er auch nicht schreiben...

hab mal geguckt...hat nen via chipsatz... hast für windows den via 4in1 treiber drauf..? hat aber nichts mit dem bios zutun.. nur ne anmerkung am rande
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 15:38
biosflash antwortet:
Ist die Datei ebenfalls nicht schreibgeschützt, oder besitzt ein anderes gesetztes Dateiattribut (hidden, system)?
Ansonsten denke ich wirklich langsam, dass der Baustein defekt ist, und zwar scheint die Löschfunktion nicht mehr korrekt zu arbeiten.
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 15:39
Anonymous antwortet:
Also werd ich jetzt gleich machen ...
Was mir aufgefallen ist: das awdflasch im zip von epox ist das gleich wie das aus dem 8.23j. Deswegen hab ich mal schnell das andere von dir geholt und auf die gleiche diskette, und werds jetzt zuerst mal mit dem probieren...
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 15:40
bizepsandi antwortet:
jo das mach mal... mal sehen ob wir das hinbekommen :happy:
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 15:56
Anonymous antwortet:
Also der PC läßt sich garnicht einschalten wenn der Jumpter auf 2-3 für CMOS clear steht. Draufgelassen 10sec, wieder umgesteckt, gebootet von neuer diskette mit dem anderen flasher, absolut gleiches bild ... wieder nur kleine teile geschrieben ...
What next?
Euer williger Sklave ;)
Sub.
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 16:07
bizepsandi antwortet:
puh...das hört sich nicht sehr gut an....zerbreche mir schon den schädel :mrgreen:
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 16:14
Anonymous antwortet:
Ich mein ich persönlich könnte schon ohne bios update leben ... aber ich kann nicht ohne die neue festplatte leben ...
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 16:16
bizepsandi antwortet:
klsr verstehe ich...ist aber noch die frage ob er die voll erkennt nach nem bios update :wacko:
Epox 8KTA3 und Bios-Update immer noch 03 05 2001
21.Dec 2003 16:39
Anonymous antwortet:
Also im moment hab ich hier einen recht sicheren zustand ... die restlichen Daten von der Platte hab ich gesichert, die Festplatte hab ich bei nem anderen Rechner angeschlossen und neu partitioniert/formatiert, und danach mein System über Netzwerk darauf gebackup't ... daher zur not hab ich alles da, kann nicht viel verlieren mehr.
Nur es ist halt extrem unbefriedigend mit vollen platten zu arbeiten ...

Also wenn euch noch was einfällt ... morgen werd ich auch versuchen epox zu erreichen ... jede hilfe ist willkommen

Grüße - Sub

zurück zur BIOS-Hilfe...