english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Aspire 5100 Laptop tot
22.Nov 2007 02:21
lele schreibt:
Hallo

Nach einem Bios update von der Version 2.83 auf die version 3.10 startet der Laptop nicht mehr. Kein Power-LED Kein Lade-LED nichts. nachdem der Flashvorgang beendet war (Complete) blieb das Notebook stehen und lies sich nur noch durch Akku entfernen ausschalten (wie gelesen das dümmste was man machen kann). :crazy:

Muss ich nun den Chip ersetzen oder reparieren oder gibt es noch andere Alternativen.

Bin um jede Hilfe froh...


greetz lele
Aspire 5100 Laptop tot
22.Nov 2007 06:37
biosflash antwortet:
Hallo,

falls das Update ohne Fehlermeldung durchlief, würde ich versuchen das CMOS zu löschen (siehe unsere FAQs). Ansonsten bleibt nichts anderes übrig, als den Chip auszubauen und diesen ersetzen/neu programmieren zu lassen.
Aspire 5100 Laptop tot
22.Nov 2007 13:54
lele antwortet:
Danke für die schnelle Antwort ;)

Es lief alles ohne Fehlermeldung ab. Am Ende stand dass das Bios Update complete sei. Nun ja, das Problem ist die einzige Batterie im Laptop schien mir fest ins Mainboard eingebaut zu sein. Zudem weiss ich nicht genau wie der Bios Chip bei Notebooks aussieht, bei Desktop-Mainboards kein Problem aber Laptops sind wohl etwas anders. Gibt es irgendwo vergleichbare Bilder eines entsprechende Chips? Das Manual gibt keinen Hinweis wo der Chip zu finden ist. Muss ich das ganze Gehäuse aufmachen?
Aspire 5100 Laptop tot
22.Nov 2007 14:28
biosflash antwortet:
Auf http://www.biosflash.de/bios-chip-einbau-ausbau.htm sind die beiden Chipbauformen abgebildet.

zurück zur BIOS-Hilfe...