english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

ASUS K8V nach BIOS Update CHECKSUM BAD Error
22.Jul 2007 19:56
TheMan schreibt:
Moin,#
bin langsam am verzweifeln, versuche mal schnell mein Problem zu schildern.
Also ich hatte die ganze Zeit mein K8V mit einem Athlon 64 3200+ und ner X800Pro am laufen. Wollte dann auch Athlon 64 3700+ updaten und X1950 Pro AGP. Damit alles gut läuft musste ein BIOS Update her da mein aktuelles BIOS (1001 Beta irgendwas) den Proz nicht unterstützt. Ich wollte also updaten, was misslang das vom Floppy nich gelesen werden konnte, wollte dann von CD lesen lassen,löschen hat geklappt dasneue drauf spielen nich, also BIOS komplett am Arsch, neuen BIOS Chip samt neustem BIUOS bestellt. Eingebaut, es tat sich nix, nach zich rumprobieren fuhr er dann wieder hoch nachdem ich ein wenig mit den Ram Bausteinen experimentiert hatte. Problem ab jetzt kam bei jedem Start BIOS CHECKSUM BAD. Ich also wieder die CD mit dem orginal BIOS von der ASUS Homepage eingelegt und er hat es diesmal auch brav gelesen und installiert, PC aus gemacht neiu gestartet, ASUS Start Bild erscheint, dachte schon alles super, aber irgendwie bleibt dieser Fehler mit BIOS CHECKSUM BAD. Wenn ich also nun ins BIOS gehe und Einstellungen tätige verlangt er danach ja wieder einen Neustart, nur nachdem Neustart will er sofort wieder das BIOS recovern und läd es erneut von der CD, danach wieder neustart und ich darf wieder ins BIOS, kann sogar meinen PC ganz normal bis Windows booten. Die Einstellungen im BIOS behält er sogar trotz Neuinstallation, also Datum usw. bleibt alles erhalten.
Aber wie gesagt nach jedem Neustart kommtder CMOS Bad Checksum Fehler und er will immer recovern so das ich nichwirklich voran komme un mich in einem Kreislauf befinde.

Nun zu den Standartfragen, an der Batterie liegts nich die hab ich gewechselt und durch ne bandneue ersetzt. CLR CMOS mit Jumper hab ich bestimmt schon 3 mal gemacht, mal mit, mal ohne batterie, hat auch nix bewirkt. Ram is inzwischen auch nur noch ein Baustein drinnen, hab beide jeweils einzeln auf allen Bausteinplätzen probiert, auch keine Änderung.

Ich vermute inzwischen das mein Mainboard die BIOS Version nicht mag, warum auch immer, aber an was kann dasliegen und wie find ich raus welche BIOS Version für mein Board geeignet ist? Hatte wie gesagt 1001 Beta beim kauf, hab nun 1007, hab auch schon 1006 probiert, ebenfalls ohne Erfolg.....Laut CPU Z hat mein Board die Bezeichnung K8V und die Rev Nummer 1.xx . Das Board wurde bei nem Fachhändler erwoben is also auch kein OEM.

Bin nune cht am verzweifeln, hat noch irgendwerne Idee wie ich die Sache zum laufen bekomme??
ASUS K8V nach BIOS Update CHECKSUM BAD Error
22.Jul 2007 22:48
biosflash antwortet:
Hallo,

hast du mal das CMOS so gelöscht, wie in unseren FAQs beschrieben? (mit Batt. verkehrt herum einlegen) Sonst wüsste ich auch nicht, was man noch machen könnte. Läuft denn das neue Bios mit dem alten Proz + GraKa?

zurück zur BIOS-Hilfe...