english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

MSI MS-6788
17.Apr 2007 09:46
tibiti schreibt:
Hallo an alle!
Mein Board (MSI 865PE Neo2-V/848P NeoV) beim Starten gibt den Tastatur kein Strom, es laufen nur die Lüfter, sonst gar nichts.
Vorgeschichte: das Software ActiveSync hat sich nach einen Kontaktfehler mit der PDA aufgehängt, auch der Mousezeiger ist Starr geblieben, Strg-Alt-Entf startete auch nicht, dann habe ich das System durch RESET starten wollen.
Das CMOS reset brachte auch nichts.
Ich wollte wie Ihr beschreibt das board nackt prüfen, gibt keine Piepstöne her, ich sehe auch keine Mainbordlautsprecher niergendwo angesteckt.
Wenn die PS2Tastatur kein Strom bekommt, nehme ich an das der BIOS nicht mehr seine Dienste leistet. RAMs kann ich nicht überprüfen, ich habe 2x512 Riegeln und eineln- abwechselnd versucht mit jeder zu starten.

Mainboardbeschribung: http://static.tigerdirect.ca/pdf/MSI_865PE_Neo2-V_manual.pdf

Bitte um eure Meinung dazu.
MfG,
Tiberiu
MSI MS-6788
17.Apr 2007 10:24
biosflash antwortet:
Hallo,

lösch das CMOS mal, wie hier beschrieben: http://forum.biosflash.com/viewtopic.php?t=686 (mit Batterie verkehrt herum einlegen!)

Das Bios/-Chip würde ich eigentlich ausschliessen, denn du hast ja kein Bios-Update o.ä. gemacht, sondern nur unter Windows einen "Hänger" gehabt.

P.S. das Board auch mal ohne GraKa und ohne RAM einschalten - manchmal hilfts.
MSI MS-6788
18.Apr 2007 08:57
tibiti antwortet:
Danke erstmal für die schnelle Antwort!
Ich habe es nochmal nach deine Beschreibung versucht, ohne Erfolg!
Ich überlege es mir ob nicht vielleicht ein anderen Teil hin ist, aber wenn die Tastatur kein Strom bekommt ist höchstwahrscheinlich der Mainboard kaputt, oder?
Das Bildschirm ist 100%ig in Ordnung.

MfG,
Tibi :ts:
MSI MS-6788
18.Apr 2007 10:18
biosflash antwortet:
Oder evtl. das Netzteil? Oder doch der Bios-Chip? Oder RAM? CPU? Es ist wirklich schwer zu sagen, und so kannst du eigentlich nur alle Komponenten ausbauen und in einem anderen PC testen.

Noch was: falls du das Mainboard irgendwie per Jumper übertaktet hast, dann unbedingt alles auf Auslieferungszustand zurücksetzen. Und wenn möglich mal einen Mainboard-Lautsprecher aus einem anderen PC einbauen, um an die Piepstöne zu gelangen.

zurück zur BIOS-Hilfe...