english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Sony Laptop Bios verschossen Brauche eure Hilfe
03.Mar 2006 00:15
Michael2006 schreibt:
Hallo

kann ich bei euch für den Sony Vaio PCG - GRT 786 M einen Bioschip (neuprogrammiert) bestellen. Um bei Sony Support zu bekommen auf der HP, hier die Serial Nr.: 28127951 - 5521471

Tel.: 0174 1099335

Es ist das bakannte Problem, die drei LEDßs leuchten aber er geht nicht einmal an trotz Stromzufuhr... und das Bios habe ich korrekt geflashed, irgendwie versteh ich das nicht. Hat Sony vielleicht mit den Files auf dem Server geschlampt ???

Ist jetzt nur die Frage wo ich den Chip auf dem Board von dem Laptop finden soll... ich denk mal der schaut nicht so aus wie auf einem stinknormalen Bord von einem Desktop PC...

Würde mich über eure (hoffentlich positive) Antwort baldigst freuen.

Heute abend versuch ich es nocheinmal mit dem CMOS Setting zu löschen.. aber ich denke nicht dass, das hilft.

Komisch ist auch, dass ich keine "Zulieferer" für Ersatz - Programmierte Bios CHips für Sony allgemein gefunden habe. Also:

Ihr seid meine letzte Hoffnung (und wohl auch Rettung), wenn ich mich hier umschaue, dann merk ich unschwer, dass ich hier bei den richtigen Jungs gelandet bin.

Herzlichen Dank vorraus.

Euer Michael
Sony Laptop Bios verschossen Brauche eure Hilfe
03.Mar 2006 07:43
biosflash antwortet:
Hallo, der Chip sollte unter einer der Kunststoffklappen auf der Rückseite des Laptops zu finden sein. Er ist fast quadratisch (~14x11mm), meistens mit Aufkleber. Evtl. muss man zusätzlich noch RAM, CDROM, HDD ausbauen, weil er sich dahinter versteckt. Sony verbaut oft Bios-Chips der Firma SST.
Sony Laptop Bios verschossen Brauche eure Hilfe
03.Mar 2006 15:03
Michael2006 antwortet:
Hallo

also es gibt 2 SST CHips, beide aufgelötet. Der eine auf dem Bord unten, an dem man nur rankommt, wenn man ALLES auseinanderbaut und der zweite befindet sich hinter den Lautsprecherabdekcung, genau gesagt unter dem oberen linken. Das Anschlusskabel (Flachbandkabel) geht direkt auf dem Anschlussport der sich neben der CMOS Batterie befindet.

Ich habe gehört, dass der eine SST Chip auf dem Bord für die Geräteverwaltung ist, der sämtliche Infos über die Zusammenstellung der Einzelklamotten wie Modem on Bord etc. zuständig ist und der andere, der auch etwa doppelt so groß ist und demzufolge doppelt zu viele pins hat (der unter dem Lautsprecher, der in 2 Minuten zugänglich ist) die wichtigen Biosstart Bytes besitzt. Wenn ich nun diese kleine Platine (z.b. bei ebay) bekomme und diese einsetzte fährt dann der Pc wieder hoch ???
Dann könnt ich den ja während der fahrt abziehen und den anderen aufstekecken und noch einmal flashen...


Und nochmals danke für deinen Anruf @ Administrator. Ich finde du bist sehr in Ordnung. Ich werde dich in meinen Freundeskreis AUF ALLE FÄLLE WEITER EMPFEHLEN, Mundwerbung ist ja bekanntlich die beste Werbung. Aber ZURECHT.

Herzlichen Dank nocheinmal.

Liebe Grüsse, Michael Baganz

zurück zur BIOS-Hilfe...