english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

uraltes laptob mit phoenix Bios
06.May 2005 13:17
nappo12 schreibt:
Ich habe mir einen alten Rechner gekauft und der vor besitzer meinte ,da die biosbatterie leer ist ich sollte im bios die erste Platte auf autodetect stellen und LBA mode auf enable .Das mit auto hat auch prima geklappt habe dann auch noch eine neue Batterie eingebaut schön und gut nur wie komme ich in diesen LBA mode im Bios. das bios zeigt mir bei jedem start wieder harddisc not installt .Ist ein Notebook von NEC Versa V/50 das Bios ist von Phoenix LAP486Sl version 1,03 .Vielleicht hilft es die Plattendaten von Hand einzugeben aber die sind auch nicht raus zu bekommen. die Platte ist ein NEC OP-220-4005 mit 340MB wenn da jemand die genauen daten (cylinders,heads usw )hat kann er sie ja mal posten.
uraltes laptob mit phoenix Bios
06.May 2005 15:59
biosflash antwortet:
Den LBA-Modus kannst du normalerweise auf der selben Bios-Setupseite einstellen. Bin mir aber gar nicht sicher, ob es diese LBA-Option überhaupt bei so einem Oldtimer schon gab ;)
Des weiteren muss natürlich unter "Peripheral Setup" die Option "Internal Hard Drive" auf "enabled" gestellt werden.
uraltes laptob mit phoenix Bios
07.May 2005 03:03
nappo12 antwortet:
die frage ist nur wo find ich das periphiral setup .ich habe den rechner ja schon einmal am laufen gehabt nur finde ich leider die einstellung nicht wieder.kann es sein das man diese LBA einstellunger über den treiber der festplatte mitbekommt .
uraltes laptob mit phoenix Bios
07.May 2005 06:45
biosflash antwortet:
Im Bios-Setup natürlich!
uraltes laptob mit phoenix Bios
07.May 2005 11:05
nappo12 antwortet:
Na eben nicht das ist ja mein problem.Ich wühle mich schon seit zwei Tagen durch alle einstellungsmöglichkeiten das kürzel LBA wird nirgens erwähnt. Ich habe : drives comm system power exit keyboard about . und wenn ich die HD auf auto setzte und den ide controller auf only intern und dann nach save un exit neu starte sind wieder alle HD auf not installt und der controller wieder auf diseable.ich dachte vielleicht gibt es noch ein anderes bios mit mehr optionen man kann auch die boot optionen nicht verstellen auf jedenfall finde ich die einstellungen auch nicht. :crazy:
uraltes laptob mit phoenix Bios
07.May 2005 13:51
biosflash antwortet:
Dann scheint es, dass du diese Option gar nicht hast. Frag doch mal den NEC-Support, vllt. können die dir weiterhelfen? Auf alle Fälle sollten die die Festplattendaten (heads, cylinder, sector) noch besitzen.
uraltes laptob mit phoenix Bios
07.May 2005 15:30
michel antwortet:
@ nappo12 : Versuche es mal hier, dort wurde mir auch schon geholfen,

http://www.heinz-klumpen.de/index.html

zurück zur BIOS-Hilfe...