english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Gigabyte GA-6VXE7 verweigert Dienst nach Biosupdate
09.May 2004 20:18
jhbm schreibt:
Hallo,

ich habe bei einer Freundin, die Probleme mit merkwürdigen Fehlern hatte, das BIOS geflasht, was aus irgendeinem mir nicht bekannten Grund nicht richtig geklappt hat.

Seitdem bootet der PC nicht mehr, sondern piept nur sehr merkwürdig (hab den Beepcode nirgendwo gefunden):
einmal lang, direkt daran 2 mal kurz und dann ein hoher und ein tiefer Ton (So ein "Gameover"-Ton aus den alten Konsolenzeiten).

Kann mir einer weiterhelfen?
Danke!
Gigabyte GA-6VXE7 verweigert Dienst nach Biosupdate
09.May 2004 22:42
biosflash antwortet:
Hi,

die Beeps-Tonfolge hört sich irgendwie nach Overclocking an.
Das kann bei einem BIOS-Update passieren, wenn das alte BIOS andere CMOS-Register belegte, als das neue BIOS-Update.
Hast du auch schon das CMOS gelöscht? Unbedingt machen!

cu biosflash
Gigabyte GA-6VXE7 verweigert Dienst nach Biosupdate
09.May 2004 23:47
jhbm antwortet:
Hallo,

danke vielmals für die schnelle Antwort!!

Ich hab den Jumper für "Clear CMOS" für 2 Stunden umgesetzt gehabt, da sollte es eigentlich gelöscht sein... genaueres steht im Handbuch dazu aber leider auch nicht drin.

Den Clockfaktor muss man bei diesem MB auch eigentlich onboard festlegen... mit so kleinen Schalterchen.

Habe leider den Fehler gemacht und Gigabytes toller Windows-Software vertraut anstatt mir eine Bootdiskette zu machen. (Ja ich weiß... ich werds auch nie wieder tun...) Vielleicht ist da was schiefgelaufen? Ich hab diesem Tool nicht wirklich getraut, das Flashen ging sehr schnell, nur 1-2 Sekunden. Das hat mir schon Sorgen gemacht.

Weiß nicht mehr wirklich weiter...
Danke für Hilfe im Voraus!!
Gigabyte GA-6VXE7 verweigert Dienst nach Biosupdate
10.May 2004 07:44
biosflash antwortet:
Hi,

die 1-2 Sekunden Flashdauer könnte auf einen defekten Baustein hinweisen. Auf alle Fälle wurde der Baustein von dem Windows Flashprogramm nicht richtig neu programmiert und kann so auch nicht mehr funktionieren. Sollte der Baustein nicht defekt sein, dann könnte eine externe Programmierung (z.B. bei uns www.biosflash.com) Abhilfe verschaffen.

cu biosflash

zurück zur BIOS-Hilfe...