english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Fehlerhafte Einstellungen im BIOS
10.Feb 2004 08:21
Nils666 schreibt:
Hallo,

ich habe mein MSI-Board 6318 geupdatet. Da MSI dieses Board nur für Medion hergestellt wurde, boten die kein passendes BIOS-Update an. Auf der Homepage von Medion wurde ich aber fündig. Genau für mein Board gab es ein passendes BIOS-Update. Mit einer Bootdiskette konnte ich dann ohne Probleme das neue BIOS nach Anleitung einspielen. (neue Version nun: W6318M7 V7.51)

Als ich dann aber gestern zum ersten mal meinen PC hochfahren wollte, stellte ich mit entsetzen fest, das er während des Startvorganges nun abbricht!!

Hier der genaue Ablauf:

Der PC bootet und zeigt als erstes seine Hardware-Komponenten (Detecting Drives) im Black-Screen wie z.B.: IE: Primary Master: ST340823A, mein DVD-Laufwerk usw.

Weiterhin kann ich hier noch mit F1 das BIOS starten.

Danach kommt erst mal ein erneuter Blackscreen, der auch eine Zeit lang bleibt (vorher wurde sofort weiter gebootet)

Dann kommen wieder einige Systemdaten bis er zum Punkt: „PCI device Listing“ kommt. Dort zeigt er auch noch ein paar Daten an und bleibt dann bei „ACPI-Controller 9“ stehen. Daten wie BUS-No. Usw. fehlen hier in der Auflistung.

Jetzt kommt die Fehlermeldung „DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER“

Wenn ich nun meine alte Bootdiskette nehme, kommt eine Fehlermeldung, daraufhin habe ich meine Windows-CD eingelegt. Nun komme ich in den MS-DOS Modus. Außer meinem Laufwerk C: (Festplatte) kann ich alle Laufwerke anwählen. Die Festplatte kann ich nicht aufrufen und wenn ich versuche z.B. ein Windowssetup zu starten bekomme ich folgende Fehlermeldung: „Es kann kein temporäres Verzeichnis erstellt werden. Bei einer HPFS oder NTFS-Festplatte müssen Sie zum installieren von Windows eine MS-DOS Startpartition erstellen.

Was kann ich jetzt noch machen? Muß ich etwa unter BIOS einige Einstellungen ändern oder kann ich mit dem neune BIOS evtl. gar nicht arbeiten und muß versuchen von Medion mein altes BIOS zu bekommen?

Vielen Dank für eure Antworten im voraus.

Nils
Fehlerhafte Einstellungen im BIOS
10.Feb 2004 08:30
biosflash antwortet:
Hi,

hast du denn auch das CMOS gelöscht?

Die Fehlermeldung „DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER“ weist eigentlich darauf hin, dass das im BIOS-Setup ausgewählte Laufwerk kein Betriebssystem enthält.
  • Info: Bei einem BIOS Update ändern sich oftmals auch Datenstrukturen im CMOS-RAM, besonders häufig passiert dieses bei großen Versionssprüngen (z.B. 1.x -> 2.x).

    Mal angenommen das alte BIOS legt an Adresse x des CMOS den Einstellwert y ab, der eine Einstellung für das IDE-Timing darstellt. Nun flashen Sie ein neues BIOS drüber, und dieses neue BIOS liest nun diesen Wert y aus Speicherzelle x aus und programmiert damit das Speichertiming. Der PC wird nun aller Voraussicht nach nicht mehr richtig funktionieren, abstürzen, Speicherfehler melden usw.

    Daher einfach das CMOS löschen, also Nullen hineinschreiben, und schon weiss das BIOS, daß die Werte darin nicht gültig sind, nimmt diese nicht und verlangt vom Benutzer erst einmal nach dem CMOS-Setup.
  • Wann immer Sie Ihr BIOS aktualisieren, oder wenn sich das System aufgrund falscher CPU-Parametereinstellungen aufhängt (hier hilft auch oft das Festhalten der "ENTF"-Taste schon vor dem Einschalten und bis der erste Boot-Pieps nach dem Einschalten ertönt), löschen Sie das CMOS. Oft erhält man eine Fehlermeldung wie "CMOS Checksum Error", oder ähnlich.

    Das CMOS ist ein batteriegepufferter Speicherbaustein, der die BIOS-Einstellungen (Festplattenparameter, Bootreihenfolge, etc.) enthält. Bei einem BIOS-Update kann es daher vorkommen, dass sich alte CMOS-Registerwerte mit neuen Einstellungen nicht vertragen, bzw. sogar in anderen Registern abgelegt werden.

    Wie Sie das CMOS löschen, erfahren Sie aus dem Mainboardhandbuch. Meistens müssen Sie dafür einen Jumper (Steckbrücke) bei einem stromlosen(!) PC für kurze Zeit (5-30 Minuten) umsetzen bzw. entfernen.

    Oft findet man den Jumper in der Nähe der Batterie (meist eine Knopfzelle) mit der Beschriftung "RTCLR" , "CLRCMOS" , "CLRCMS" , "CMOS_CLEAR" , "Clear RTC" , oder ähnlich.

    Bei anderen PCs muss man z.B. die Knopfzelle herausnehmen und verkehrt herum wieder für einige Zeit einsetzen. Damit werden einfach die Kontakte überbrückt/kurzgeschlossen, wie bei einem Jumper. Eventuell muss der PC dafür sogar eingeschaltet werden. (näheres dazu im jeweiligen Mainboardhandbuch)
Und am Schluss sollte man noch im BIOS-Setup die "Load Optimized Settings" auswählen. Damit werden also die, nach Herstellermeinung, optimierten BIOS-Einstellungen geladen.

cu biosflash
Fehlerhafte Einstellungen im BIOS
10.Feb 2004 12:54
Nils666 antwortet:
Danke für die schnelle Antwort.

Bevor ich deine Tipps versuche noch ein paar Fragen vorweg:

1.) Wenn ich mit gedrückter "ENTF"-Taste beim Neustart den CMOS löschen kann und dann ein CMOS-Setup verlangt wird, muß ich da auf spezielle Einstellungen achten, oder geht dies automatisch?

2.) Sollte ich das "Load Optimized Settings" als erstes probieren, oder macht das keinen Sinn?

3.) In meinem Benutzerhandbuch zu meinem 800 MHZ-Medion Computer stehen keine Erläuterungen zu meinem MSI 6318 Mainboard. Von MSI wird es nicht unterstützt. Im Internet habe ich jetzt ein Handbuch gefunden, doch außer das mein BIOS Batteriegepuffert ist, steht dort nicht wie ich den CMOS löschen kann. PDF: http://fsc-pc.de/support/drvupload.asp?DRV=25101&LG=&Info=Download

Gruß Nils
Fehlerhafte Einstellungen im BIOS
10.Feb 2004 13:30
biosflash antwortet:
Hi Nils,

zu 1. mit der ENTF-Taste kannst du nicht das CMOS löschen! Sondern nur zu hohe CPU-Einstellungen (Takt) wieder herabsetzen. Das CMOS löscht man per Jumper, oder evtl. durch Entnahme der Knopfzelle.

zu 2. probiere das mal ruhig als erstes.

zu 3. wenn nichts im Manual steht, dann musst du den Jumper suchen, wie in meinem 1. Posting steht.


cu biosflash
Fehlerhafte Einstellungen im BIOS
10.Feb 2004 17:45
Nils666 antwortet:
Konnte unter BIOS mit dem Befehl: Load Fail-Safe Defaults BIOS wieder herstellen :bg:

Jetzt geht wieder alles!

Noch mal Glück gehabt!
Fehlerhafte Einstellungen im BIOS
10.Feb 2004 17:51
biosflash antwortet:
Ich sag ja immer: alles wird gut :D
Fehlerhafte Einstellungen im BIOS
10.Feb 2004 20:39
bizepsandi antwortet:
Ich sag ja immer: alles wird gut :D oder schmeiß weg :bg:
Fehlerhafte Einstellungen im BIOS
10.Feb 2004 21:47
biosflash antwortet:
Ich sag ja immer: alles wird gut :D oder schmeiß weg :bg: Aber das nur zu dir mit deinem MSN-Schrott :bg:
Fehlerhafte Einstellungen im BIOS
10.Feb 2004 21:48
bizepsandi antwortet:
haha... :sad:

zurück zur BIOS-Hilfe...