english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

CMOS checksum error auch mit neuer Batterie
21.Sep 2017 22:09
R.Werner schreibt:
Hab nen Win 10-PC zusammengebastelt mit diesem Bord:
Gigabyte GA-M56S-S3 ,Zweikern-Prozessor und 4 GB DDR2- Ram,also nix besonderes...
Ärgerlich ist nur der Fehler,das in unterschiedlichen Abständen beim Hochfahren das Bord
wohl den Bios-Speicher vergisst: "CMOS checksum error ............"
Folgendes hab ich schon probiert:
1. mehrfach Batteriewechsel, vorher überprüft ob Batterie voll, Spannung über 3 Volt
und auch die Kapazität über Kurzschlussstrom -Messung.....
2. CMOS-Speicher über längere Zeit löschen lassen( Batterie raus,Jumper rein)
3. vor Bios- Einstellungen default geladen,dann eingestellt und mit "z" abgespeichert und nicht mit "enter"
(Tipp aus dem netz)
4. Bios- update von Version F2 auf F5 ( war hier die vorletzte Version vor der Letzten ,die war ne BETA-Version.... )
5. getestet mit anderer Grafikkarte,minimal-RAM, nur HDD,
damit gehen mir die Ideen aus ..... der Chip ist auch noch gelötet..also fällt wechseln auch aus....
letze Variante Bordtausch?
oder doch mal das BETA- Bios probieren?
danke fürs mitdenken!!!
CMOS checksum error auch mit neuer Batterie
21.Sep 2017 22:33
biosflash antwortet:
Ich denke, du hast bereits alles probiert, was möglich ist.
Bleibt somit nur das Betabios als letzter Versuch übrig.
Wenn das Bios-Update fehlerfrei durchlief, dann sollte der Chip auch in Ordnung sein.

Ansonsten kommt der CMOS-Speicher selbst als Fehlerquelle in Betracht, der in der Southbridge integriert ist und nicht reparabel ist, oder die restliche Mainboardeletronik.

zurück zur BIOS-Hilfe...