english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

wiederholt langer Piepton bei award Bios
17.Sep 2010 10:19
christiande schreibt:
Hallo


Nach vielen Tagen probieren und erfolgloser Recherche versuche ich hier mein Glück.

Ich habe einen PC mit Pentium 4 3.0 GHz HT 1M Sockel 775 FSB800 SL7P auf einem FOXCONN P4M8907MA-RS2H Mainboard.
Dazu 2 x 512MB Ram und eine Grafikkarte NX7300GS auf PCIex Steckplatz.

Seit 2 Wochen habe ich das Problem dessen Lösung ich suche. Wenn ich den Rechner am Tag das erste mal anmache fährt er normal hoch. Ein paar Minuten kann ich damit arbeiten und dann bleibt er stehen (friert ein). Nach Reset startet er nur noch mit wiederholt langem Piepton solange ich ihn anlasse.

Ich meinte, das bedeutet es ist der Speicher oder die Grafikkarte?!! Ich habe den Speicher ausgetauscht und eine andere Grafikkarte eingebaut bzw auch nur mal mit der on Board Grafik probiert.
Er piept trotzdem.

Letztendlich (um meine aktive Recherche mal aufzuzeigen) habe ich einen neuen P4 CPU gekauft und den ersetzt. Trotzdem piebt er damit.
Ich habe auch mal ein anderes Netzteil rein gemacht. Auch damit piept er nur.


Dann habe ich von den Diagnosekarten gehört, die nen Code anzeigen können um den Fehler einzugrenzen. JA auch so eine habe ich nun gekauft. Nur sagt mir das Ergebnis trotz Handbuch gar nichts.
Vielleicht hilft das hier jemand.

Es ist ein vierstelliges Display und es bleibt stehen bei : 00 Eb
Die 2 reihen mit je 4 LEDs untereinander leuchten alle.

Ich weiß echt nicht weiter.

Wer weiß einen Rat? BITTE um HILFE


Gruß Christian
wiederholt langer Piepton bei award Bios
17.Sep 2010 12:00
biosflash antwortet:
Hallo,

ich kenne die Diagkarte und dessen Code leider auch nicht. Das sollte aber der Hersteller beantworten können, denn wozu eine Diagkarte, wenn man mit dem generierten Code nichts anfangen kann?

Evtl .mal ein CMOS-Reset (siehe unsere FAQs) machen und die Standardwerte laden. Evtl ein Bios-Update (unter DOS!) durchführen, falls der PC nach einem Kaltstart das zulässt und dabei stabil läuft.
Ansonsten hast du ja bereits alles mögliche zum testen ausgetauscht. Somit bleiben dann nur noch ein defekter Bios-Chip, oder das Bios, bzw.ein defektes Mainboard (z.b. ausgelaufener Kondensator, etc. ) übrig.

zurück zur BIOS-Hilfe...