english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Medion 40100 WID2000 Bios Problem
10.Dec 2009 20:51
zwoemti schreibt:
Hallo,

Ich habe ein bzw. zwei Probleme das zweite ist erst nach dem Bios Update aufgetreten....

Ich habe ein Medion 40100 Notebook.
Dieses hat ein neues Mainboard bekommen.
Die Installation eines Betriebssystems (XP) hat nicht funktioniert ist immer bei 34 bzw 35 % hängengeblieben (Geräteinstallation).

Auch ein anderes konnte nicht installiert werden.


Die Installation hat funktioniert wenn ich den Computertyp manuell auf Standard PC umgestellt habe. Dort konnte ich aber keine Treiber installieren bzw. diese wurden nicht übernommen obwohl es die richtigen waren. Komponenten wurden vorher ausgelesen....

Da ein altes Bios auf dem Mainboard war und ich das Mainboard anhand der Nummer und der Komponenten gekauft habe war ich mir ziemlich sicher das das original Medion Bios funtkionieren würde . Ich dachte das es hier Probleme bei der Computererkennung gab. Deswegen habe ich ein Bios Update angestrebt....

Also Update runtergeladen Start Stick erstellt und f.bat gestartet.... hätte vorher lesen sollen das das Bios Update keine Sicherungskopie erstellt...

nach dem Start ging das Update sofort los und wurde mit SUCCESFULL abgeschlossen.

Danach Rechner Neustart und schwarzer Bildschirm... :cry:

Da ich mich hier schon etwas belesen habe und auch ein bißchen Erfahrung habe will ich das CMOS zurücksetzen...

Batterie rausgemacht hab ich längere Zeit geht nicht...
Verpolen geht nicht....
Überbrücken hab ich...

Das einzige was mir bleibt sind die DIP Schalter aber da habe ich leider keine genaue Belegung gefunden...leider...

Das Bios ist leider nicht gesockelt so wie es in einigen Onlineshops angepriesen wird...

Wo geht eure Vermutung hin? Fehler am Mainboard, BIOS?

Hardware wurde nur das nötigste drangelassen...
Medion 40100 WID2000 Bios Problem
11.Dec 2009 06:53
biosflash antwortet:
Hallo,

das "35 % hängengeblieben" könnte ein Treiber- oder Biosproblem gewesen sein. Bei einem Treiberkonfikt hilft oft, sich eine CD zu brennen, auf der sich XP inkl. dem akt. ServicePack 3 befindet.

Der schwarze Bildschirm nach dem Mobo-Wechsel....tja... ich sag dir da nichts Neues, was du wohl auch schon vermutet hast: evtl. ist das Mobo nicht 100% gleich mit deinem alten und dadurch würde dann die Biosversion nicht funktionieren.
Medion 40100 WID2000 Bios Problem
11.Dec 2009 07:12
zwoemti antwortet:
XP inkl. SP 3 wurde probiert... aber ging auch nicht. Selbst andere Windows Versionen Vista und Win7 keine Reaktion. Super Ubuntu ist auch hängengeblieben.

Ram kann ich auch ausschließen.

Der schwarze Bildschirm kam erst nach dem Bios Update.

Weiß jemand wie man das Cmos bei diesem Gerät zurücksetzt?
Was kann ich noch versuchen?
Medion 40100 WID2000 Bios Problem
11.Dec 2009 12:42
biosflash antwortet:
CMOS löschen siehe unsere BIOS-FAQs
Medion 40100 WID2000 Bios Problem
11.Dec 2009 13:49
zwoemti antwortet:
soweit war ich ja auch schon.doch wie ich geschrieben habe kein erfolg da man höchstwahrscheinlich die dip schalter umlegen muss.dazu wüsste ich gerne welche und wie ich es machen muss.
Medion 40100 WID2000 Bios Problem
11.Dec 2009 14:40
biosflash antwortet:
Ich denke man wird keinerlei Infos über die DIP-Schalter im Web finden, sondern, wenn überhaupt, nur beim Mainboard-/Notebookhersteller. Und das wohl auch nur per direkter Supportanfrage. Aber wenn das CMOS laut unseren FAQs gelöscht wurde, dann sollte es genau das gleiche bewirken, wie mittels DIP-Schalter.

zurück zur BIOS-Hilfe...