english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Asrock P43DE läuft nicht mehr nach BIOS-Flash
05.Mar 2009 02:22
ZDragon schreibt:
Huhu,
hab grad ein riesiges Problem :/
Und zwar habe ich mein BIOS per FreeDOS-Bootdisc und AfuDOS von besagtem, neuen Board auf Version 1.30 geupdated, weil meine 1TB-Platte sonst nicht funktionieren wollte.

Das schien auch geklappt zu haben. Nach dem Reset des Rechners will der Rechner aber jetzt überhaupt nicht mehr starten! Sobald ich ihn starte, ist er nur drei Sekunden an und noch vor dem BIOS-POST-Beep geht er direkt wieder aus... dann geht er nach zwei Sekunden automatisch wieder an und dann wieder aus in einer Endlosschleife...

Was ist das schief gelaufen? War der BIOS-Flash fehlerhaft obwohl da stand, dass alles okay sei? Und wenn ja, kann ich jetzt überhaupt irgendwas machen???
Asrock P43DE läuft nicht mehr nach BIOS-Flash
05.Mar 2009 06:32
biosflash antwortet:
Hallo,

kann alles mögliche sein. Evtl. falsches Update, oder falsche Flashparameter, etc.
Oft "lügen" auch die Flashtools - von wegen "alles ok". Du kannst jetzt nur noch versuchen,
das CMOS zu löschen (siehe Handbuch), und wenn das nicht klappt, dann muss der Chip
ausgebaut und neu programmiert werden.
Asrock P43DE läuft nicht mehr nach BIOS-Flash
05.Mar 2009 09:46
ZDragon antwortet:
CMOS hab ich probiert, hat aber nix geholfen...
Der BIOS-Chip sieht ziemlich komisch aus, ist ein ganz kleiner DIL-Chip mit auf jeder Seite nur vier Beinchen. Habt ihr sowas da?
Asrock P43DE läuft nicht mehr nach BIOS-Flash
05.Mar 2009 10:06
biosflash antwortet:
Das ist ein Bios-Chip in DIP-8 Bauform.
Was stehen für Daten auf der Chipoberfläche? Am besten Lupe nehmen!
Asrock P43DE läuft nicht mehr nach BIOS-Flash
05.Mar 2009 14:22
ZDragon antwortet:
Lupe hatte ich grad nicht da, aber zum Glück bin ich kurzsichtig ;)

Da steht drauf:
MX6083314
25L8005PC-15G
2Y404100
TAIWAN

EDIT: Wenn es nicht zu kompliziert ist und du eine kurze Anleitung dazu hast, könnte ich den möglicherweise auch selbst flashen. Einen Programmierer für größere Chips in DIP-Bauform hab ich schon mal selbst gebastelt, bin elektronisch auch halbswegs versiert. Bin halt recht ungeduldig und würde am liebsten noch heute oder morgen meinen neuen Rechner nutzen können ;)
Asrock P43DE läuft nicht mehr nach BIOS-Flash
05.Mar 2009 15:14
biosflash antwortet:
Eine kurze Anleitung, um mit einem mal eben schnell selbst zusammen gebauten Prommer ein serielles Eeprom zu progammieren? :headroll:
Hier gibts das Datenblatt zum IC. Viel Spass.
Asrock P43DE läuft nicht mehr nach BIOS-Flash
05.Mar 2009 15:46
ZDragon antwortet:
Das klingt durchaus nach "zu kompliziert" ;) Habt ihr hier so ein Ding da und könntet es mir programmieren und schicken?

EDIT: Ich hab mich mal einfach über euer Formular direkt gemeldet.
Asrock P43DE läuft nicht mehr nach BIOS-Flash
07.Mar 2009 19:11
ZDragon antwortet:
Wollte mich einfach nochmal herzlich bedanken: das Teil tut jetzt einwandfrei :) Danke!

zurück zur BIOS-Hilfe...