english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Asus P5NSLI bios gelöscht
25.Jul 2008 19:53
Vmadmax schreibt:
Hallo,

ich habe mich gestern mal dazu entschlossen mein bios zu flashen. Die cheksumme und alles war ok, habs über windows gemacht :ts: Naja auf jeden fall hat er das alte bios gelöscht, dann verifiziert und bevor der das neue installieren konnte ist mein pc abgeschmiert O.o... also hab ich jetzt kein Bios mehr. Sprich der Bildschirm bleibt schwarz beim booten, das licht vom TFT bleibt im standby und der PC piept nicht. Hört sich nach einem nicht vorhandenem Bios an, oder? Hab schon cmos gelöscht, versuchs grad nocheinmal, aber bringt glaube ich nichts... hab hier noch ein "ASRock ALiveNF4G-DVI" könnte ich mit diesem Board ein hot flash machen oder brauch man exakt das gleiche board? hab mal bei einem glesen, dass man nicht das selbe bruacht, aber wollte mir hier nocheinmal einen Rat holen.

Ich hoffe ihr könnt mir helfen^^

MfG
Vmadmax
Asus P5NSLI bios gelöscht
25.Jul 2008 22:32
biosflash antwortet:
Hallo,

beim hotflashen gehen auch ähnliche Boards. Die Voraussetzung ist aber, dass das Flashprogramm damit klar kommt, denn oft scheitert es daran. Ich würde (wenn ich keine Programmiergeräte hätte) daher nur wirklich gleiche Boards dafür benutzen. Und super vorsichtig sein, denn beim hotflashen gibts schnell mal nen Kurzschluss!
Asus P5NSLI bios gelöscht
25.Jul 2008 23:13
Vmadmax antwortet:
die programmiergeräte sind mir zu teuer xD
ja hab den hotflash schon bei nem alten p3 verscuht, aber da kam das flashprogramm echt nicht klar. da war vorher ein award chip drind und hab dann meinen rein gesteckt, dann kam nur die meldung das es kein award treiber sei... hm... also teste ich das einfach mal. danke für die antwort.


MfG
Vmadmax

zurück zur BIOS-Hilfe...