english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

ECS RS482-M Rev 1 0A Tod bis noch Töter
20.Dec 2006 18:50
muellmaen schreibt:
Folgendes Problem:

habe ein Elitegroup RS482-M mit einem Bios mit falscher Revsion geflasht. Rechner sagt nun nur noch: Beeeeep Beep Beep.

Bootteil ist wohl auch futsch, nun gut, ein Image von ECS gezogen ( R82MA17.bin ), zu Biosflash gemailt und auch extrem schnell einen neuen Chip bekommen.
Nun passiert mit dem neuen Chip aber gar nichts mehr, Schirm schwarz, kein Beep etc. CMOS versucht zu reseten (per Jumper, 3 Std, ohne Strom, im zweiten Versuch Batterie raus), ändert aber nichts.

Was nun ? Ist das Bios falsch ??? Flash nicht sauber ? ?? ??????? :cry:
ECS RS482-M Rev 1 0A Tod bis noch Töter
20.Dec 2006 19:15
biosflash antwortet:
Hallo,

hast du mal das CMOS gelöscht, wie hier beschrieben? (inkl. dem verkehrt herum Einlegen der Batterie!)
ECS RS482-M Rev 1 0A Tod bis noch Töter
20.Dec 2006 19:23
muellmaen antwortet:
Ja, extra noch mit einer Büroklammer nachgholfen so das auch Kontakt besteht da der Sockel nur seitlich Kontakte hat. Das bringt ja sonst bei gedrehter Batterie nicht den gewünschten Effekt der verdrehten Polung.
ECS RS482-M Rev 1 0A Tod bis noch Töter
20.Dec 2006 19:26
muellmaen antwortet:
Erg, erst lesen ...

wir haben festgestellt, dass, anstatt die Knopzelle nur zu entfernen, das Einlegen der Knopfzelle verkehrt herum oft erfolgreicher ist! Dadurch werden die beiden Kontakte des Batteriesockels überbrückt und somit wie bei einem Jumper das CMOS gelöscht. hab ich aber auch schon gemacht :ts:
ECS RS482-M Rev 1 0A Tod bis noch Töter
20.Dec 2006 19:32
biosflash antwortet:
Du hast eine PN.
ECS RS482-M Rev 1 0A Tod bis noch Töter
25.Jan 2007 18:02
Gunther antwortet:
Hilfe,

ich habe dasselbe Problem, mit dem Unterschied, dass das Board nagelneu ist. Es kommt nicht mal der Start-Beep, Ausschalten geht nur über Strom abdrehen. Das CMOS hab ich auch schon nach den Regeln der Kunst gelöscht, hat aber nix genützt.

Wer kann mir helfen (und was stand in der PN???)?

Grüße
Gunther
ECS RS482-M Rev 1 0A Tod bis noch Töter
25.Jan 2007 19:15
biosflash antwortet:
Bei nagelneuen MoBos würde ich dem Bios/CMOS keine Schuld geben, sondern eher falsch angeschlossener oder fehlerhafter Hardware, lose RAM-Riegel oder Stecker, etc.
ECS RS482-M Rev 1 0A Tod bis noch Töter
25.Jan 2007 20:07
Gunther antwortet:
Danke, das war der richtige Hinweis... das Board braucht 2 (in Worten zwei) Stromversorgungsstecker, da soll erstmal einer drauf kommen. FRüher, damals, als die Welt noch in Ordnung war ;-) gabs sowas nicht... Das fiese ist, im Handbuch steht nix davon, dass man den anschließen soll. Da steht nur, wie man den normalen großen anschließen soll. Ich hab dann nach dem Hinweis Stecker nochmal auf dem Board geguckt, und noch einen unbekannten 4poligen gesehen, im Büchli nachgeschaut: 4Pin +12V Power Connector. So einer war am Netzteil auch noch dran, und ich wußte zuerst nicht wohin damit, also hab ich ihn erstmalan die Seite gelegt. Da ich in anderen Foren gestöbert hatte, wußte ich, dass das Board mit ohne genug Strom nicht startet - dann hats bei mir endlich klick gemacht - Stecker drauf - und siehe da: jetzt scheint alles zu klappen.

Vielen Dank nochmal!!
Grüße
Gunther
ECS RS482-M Rev 1 0A Tod bis noch Töter
25.Jan 2007 22:04
biosflash antwortet:
Ja manchmal kann es ganz einfach sein ;)

zurück zur BIOS-Hilfe...