english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

BIOS von SystemSoft für SHARP PC-AX40 Notebook
18.Oct 2005 08:58
jeba schreibt:
Hallo Leute,

bin seit Wochen nach einem BIOS Update für mein Notebook SHARP PC-AX40.

Everest gibt folgende Infos:

Computer:
Betriebssystem Microsoft Windows ME
OS Service Pack -
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername NOTEBOOK_JENS
Benutzername Standard

Motherboard:
CPU Typ Mobile Intel Pentium IIIE, 550 MHz (5.5 x 100)
Motherboard Name SHARP PC-PJ/AX
Motherboard Chipsatz Intel Banister 82440MX
Arbeitsspeicher 64 MB (SDRAM)
BIOS Typ SystemSoft (02/02/01)

Anzeige:
Grafikkarte RAGE MOBILITY PCI (English)
3D-Beschleuniger ATI Rage P/M Mobility
Monitor Digitaler Flachbildschirm (1024x768)
Monitor Standardbildschirm

Nun habe ich auch mit der Suchfunktion hier im Forum nichts finden können. Auch auf den SHARP-Seiten ist leider nichst zu finden.

Kann mir jemand evtl. helfen?

Danke und Gruss
Jens
BIOS von SystemSoft für SHARP PC-AX40 Notebook
18.Oct 2005 09:58
biosflash antwortet:
Hi,

ich denke, dass du nur mit einer direkten Anfrage an den Sharp-Support weiterkommst.
BIOS von SystemSoft für SHARP PC-AX40 Notebook
18.Oct 2005 14:17
jeba antwortet:
habe ich schon gemacht, aber leider keine Info :cry:

Deshalb hoffe ich hier auf HILFE.

Gruss
Jens
BIOS von SystemSoft für SHARP PC-AX40 Notebook
18.Oct 2005 17:00
biosflash antwortet:
Der Support sollte schon noch in seinen "Altlasten" ein Bios-Update verfügbar haben. Leider rühren sich die Herrschaften nur sehr träge.
BIOS von SystemSoft für SHARP PC-AX40 Notebook
26.Oct 2005 18:42
TeeleGraf antwortet:
Hallo Jens,

wäre auch an einem Bios Update interessiert. Falls du irgendwo Infos erhälts, wäre es super, wenn du mich informieren könntest. Kennst du noch ein Problem-Forum für den Sharp PC AX40?

Habe zwei Geräte mit dem selben Fehler zuhause, was mich echt stutzig macht: Und zwar fahren die Rechner beide nicht sauber runter, d.h. nach Shut Down bleibt das Betriebslämpchen (vorne links) an und der Rechner lässt sich nicht mehr starten. Erst nach einigen Stunden (halber Tag bis Tag) komplett ohne Strom kann man den Geräten wieder Akku oder Netz angedeihen lassen, ohne dass das Lämpchen wieder anspringt. Dann kann man zumeist starten (manchmal geht dann nach Betätigung des Startschalters nur das Lämpchen an und der Spaß beginnt von neuem). Problem bekannt? Tritt bei verschiedenen Betriebssystemen auf.

Wäre für Hilfe echt dankbar.

Gruß, Benny.
BIOS von SystemSoft für SHARP PC-AX40 Notebook
14.Jun 2007 01:48
detune antwortet:
Hi sorry das ich nochmal pusche,

bin seit neusten auch Besitzer dieses Notebooks und dessen Problem.

Konntet ihr mitlerweile eine Lösung finden?
BIOS von SystemSoft für SHARP PC-AX40 Notebook
11.Jul 2007 12:22
Hotze antwortet:
Hallo,

ich habe auch so ein altes Schätzchen. Das Booten war schon immer schwierig, jetzt geht es aber nur noch, wenn der Rechner einen Tag stromlos war.

Der Sharp-Service verweist an eine Kundendienstwerkstatt in Norderstedt, der Techniker dort gab sehr freundlich Auskunft, dass er den Fehler nicht kenne und wahrscheinlich eine Hardware-Austausch-Orgie veranstalten würde.

Ein BIOS-Update habe es für diesen Rechner nur einmal vor Jahren gegeben.

Wer kann weiter helfen?
BIOS von SystemSoft für SHARP PC-AX40 Notebook
11.Jul 2007 12:36
biosflash antwortet:
Hallo,

hat das Teil eine CMOS-Batterie (meistens eine silberne Knopfzelle), die evtl. nicht mehr genug Spannung hat?

zurück zur BIOS-Hilfe...