english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Dummer Fehler mit BIOS - Bitte um Hilfe
27.May 2010 17:35
XPS12 schreibt:
Hallo.

Ich denke, dass ich heute den grössten Fehler meines Lebens gemacht habe:

Ich habe ein AMI BIOS Version 3.31a. Im AMIBIOS Setup habe ich bei 'Internal Graphics Select' leider Gottes 'none' eingegeben. Auswirkung: Selbst das BIOS startet nicht mehr beim darauf folgenden Boot. :cool:

Was soll ich tun? Leider habe ich keine zweite Grafikkarte zur Verfügung und ich will es auch niemanden wissen lassen. Gibt es ein paar Tastenkombinationen, um das BIOS in diesem Fall zu aktivieren?

Vielen Dank schon mal für ein paar Hinweise.
Dummer Fehler mit BIOS - Bitte um Hilfe
27.May 2010 22:37
biosflash antwortet:
Hallo,

resette das CMOS (siehe unsere BIOS-FAQs, oder besser dein Mainboardhandbuch). Dadurch sind die Werkseinstellungen wieder aktiv und auch die Onboardgrafik müsste wieder auf aktiviert stehen.
Dummer Fehler mit BIOS - Bitte um Hilfe
28.May 2010 19:39
XPS12 antwortet:
resette das CMOS (siehe unsere BIOS-FAQs, oder besser dein Mainboardhandbuch). Dadurch sind die Werkseinstellungen wieder aktiv und auch die Onboardgrafik müsste wieder auf aktiviert stehen. Hallo, ja, das habe ich dann auch gemacht. Da es keinen Jumper gibt (konnte ich jedenfalls nicht finden) habe ich einfach die Batterie einmal raus genommen und dann wieder rein gelegt. Er läuft wieder.

Danke für die Hilfe.
Dummer Fehler mit BIOS - Bitte um Hilfe
28.May 2010 21:58
biosflash antwortet:
Na super :bg:

zurück zur BIOS-Hilfe...