english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Kein Piepton beim Booten
19.May 2010 11:19
sir_chris71 schreibt:
Nach einen Bios Update piept mein Board nicht mehr beim booten. Obwohl alles ganz normal läuft und keine Fehler auftreten, möchte ich schon das es wieder piept damit ich eventuelle Fehler frühzeitig erkennen kann. Kann mir jemand sagen woran das liegt?

Ich habe ein MSI P453D (7513) Mainboard und das Bios ist von AMI in der Version 1.8 ( vorher 1.0 )

Mfg Chris
Kein Piepton beim Booten
19.May 2010 11:50
biosflash antwortet:
Hallo,

geh mal ins Bios-Setup und lade dort die "Default/Optimized Settings".
Kein Piepton beim Booten
19.May 2010 12:34
sir_chris71 antwortet:
Hallo, das hat nix gebracht. Immer noch kein piepen beim booten.
Sonst noch eone Idee?
Kein Piepton beim Booten
19.May 2010 15:58
biosflash antwortet:
Leider nicht, denn es gibt eigentlich keine Option im Bios-Setup, um das Piepsen zu de-aktivieren.
Kein Piepton beim Booten
17.Jun 2010 04:21
Nafcom antwortet:
bei MSI-Boards ist das Piepsen nicht relevant, zumindest bei vielen nicht, da bei vielen die Diagnose durch Diagnose-LEDs am "D-Bracket" vollzogen wird, das ist besser als jedes piepsen. (Siehe Seite 13 im Englischen Manual) falls bei deinem Board keins beilag, gibts für ein paar Euros bei einigen Versandhändlern zu kaufen.

Viele neue Gehäuse bringen gar keinen Speaker mehr mit sich, welhalb man eh auf "add-on speaker" umsatteln müsste, vielleicht hat MSI deswegen beim neusten BIOS die Piepsgeräusche rausgenommen

zurück zur BIOS-Hilfe...