english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Probleme mit Bios
24.Mar 2008 12:05
DerEurofuchs schreibt:
Hallo zusammen !
Ich habe hier einen Targa 1600 mit AMI Bios stehn. Und habe folgendes Problem
Das Notebook will nicht mehr Booten, ich bekomme auch keine Fehlermeldung vom Bios !

Er findet die Festplatte findet dann auch das CD/DVD laufwerk und dann kommt ein Ton, wie vor auch bei jedem Start ein mal Piep und das wars.

Er bleibt dann an dem Punkt stehn und mehr macht er nicht.

Hat jemand ne Idee was das sein kann ?
Probleme mit Bios
24.Mar 2008 13:49
biosflash antwortet:
Hallo,

d.h. der Bildschirm bleibt scharz? Die HDD und DVD "findet" er wohl auch nicht, sondern die fangen nur an zu drehen, weil sie Strom bekommen, oder?
Hast du mal einen externen Monitor angeschlossen?
Entferne mal alle Laufwerke und boote ohne, ob dann was passiert. Wenn nicht, dann auch die RAMs ausbauen und ohne booten für ~ 10 Sekunden, dann alles wieder einbauen und erneut booten.
Probleme mit Bios
25.Mar 2008 11:36
DerEurofuchs antwortet:
Nein der Bildschirm bleibt nicht schwarz.

er geht zu der zweiten Seite gar nicht mehr !

also er bleibt bei der "ersten Seite stehn" und macht dann nichts mehr.

Die HDD und das DVD laufwerk findet er !


Ich mach das mal das ich alle Laufwerke ausbau und die Ram´s
Probleme mit Bios
25.Mar 2008 11:56
DerEurofuchs antwortet:
Also ich habe alles ausgebaut gehabt ! HDD , DVD und auch die Ram gestartet, blieb der Bildschirm schwarz. Keine Fehler Töne nichts.

Alles wieder eingebaut, selbe Problem immer noch. Finden die HDD und das CD/ DVD Rom und dann kommt der eine piep ton und dann macht er nichts mehr weiter ! beilbt also bei

"Sec Master : U100 Samsung CD-RW/DVD-Rom SN-324 B" stehn
Probleme mit Bios
25.Mar 2008 13:31
biosflash antwortet:
Hattest du einen aktuellen Virenscanner installiert?
Ansonsten könnte entweder Bios-Chip defekt sein, oder irgendeine andere Hardware.
Probleme mit Bios
28.Mar 2008 15:47
DerEurofuchs antwortet:
Also ich bin mir fast sicher das der Bios defkt ist. Ich habe aus dem exat gleichen Notebook mal die HDD und das CD/DVD laufwerk eingebaut auch den RAM habe ich aus dem anderen genommen, aber die Probleme sind die selben.

nen aktuellen Virenscanner war drauf, das Antivir !
Probleme mit Bios
28.Mar 2008 19:28
biosflash antwortet:
Ein neuer Bios-Chip ist mit Sicherheit ein Versuch wert.

zurück zur BIOS-Hilfe...