english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

Sony Vaio VGN-BX197Xp 1Jahr alt
08.Jul 2007 22:21
bollix90 schreibt:
Hallo liebe Bios-Gemeinde,
ich habe folgendes Problem: Auf der ersten Seite im Bios steht unter Maschine Name und Serial Number jeweils RESERVED.
Früher stand da mal Sony... und die passende Nr.
Durch VistaRC1 wurden sehr wahrscheinlich diese Einträge geändert.
Nun habe ich Vista-Ultimate drauf er erkennt verschiedene Geräteangaben nicht, sodaß kein Leistungsindex ermittelt werden kann und Aero somit nicht funktioniert.
Ich suche eine Software um die entsprechenden Einträge zu aktualisieren. Bei Aufruf der Recoversoftware wird gesagt, das Gerät und Software (Betriebssystem Windows XP von Sony)nicht zusammengehören. Damit wird die Installation abgebrochen.
Ich würde gern den Originalzustand vom Laptap wiederherstellen und von dort aus Vista-udate starten. In der Hoffnung das dann alles geht. Vista RC1 hat keine Probleme gehabt.
Kann jemand einen Tipp geben?????????????
Sony Vaio VGN-BX197Xp 1Jahr alt
08.Jul 2007 22:42
biosflash antwortet:
Hallo,

ich denke du solltest dieses Problem lieber dem Sony-Support schildern.
Sony Vaio VGN-BX197Xp 1Jahr alt
08.Jul 2007 22:58
bollix90 antwortet:
Hallo,

ich denke du solltest dieses Problem lieber dem Sony-Support schildern. Danke erstmal für die schnelle Antwort.
Versuche ich mal.
Gibt es denn überhaupt ein Programm um Bios zu bearbeiten, wie ich es beschrieben habe?
Sony Vaio VGN-BX197Xp 1Jahr alt
09.Jul 2007 06:54
biosflash antwortet:
Nein, denn dein Problem dürfte sein, dass du zwar den Maschinennamen Sony noch kennst, aber nicht die Serialnumber. Und deine Recoverysoftware prüft wahrscheinlich, ob diese Nummer vorhanden ist.

Nochwas: Vista hat mit Sicherheit nicht diese Biosdaten verändert! Denn dann würde ja kein einziges Recovery mehr auf tausenden Sony-Notebooks funktionieren. Also hast entweder du ein Bios-Update durchgeführt, oder der Bios-Chip, CMOS, etc. hat ne Macke.

Versuch mal das CMOS zu löschen, wie es in unseren FAQs steht.

P.S. vielleicht bietet Sony auch ein Programm an (evtl. ist es sogar das Bios-Flashprogramm selbst?), um diese beiden Werte wieder neu zu setzen?
Sony Vaio VGN-BX197Xp 1Jahr alt
09.Jul 2007 07:16
bollix90 antwortet:
Ein Biosupdate habe ich schon durchgeführt. Das Update kam auch von Sony. Ich schaue mal was ich zu CMOS löschen finde. Danke!

zurück zur BIOS-Hilfe...