english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

A7N8X-E Deluxe nach Bios Flash Schwarzer Bildschirm
30.Mar 2007 12:54
20savas02 schreibt:
so habe mein A7N8X-E Deluxe rv. 1.01 geglasht weil ich mir ein raid system bauen wollte...
naja habe dann das 1013 ÜberBios genommen mit dem neusten sata controller treiber der 4.2.83.

hat auch alles bestens geklappt habe dann über den raid controller meine eine festplatte formatiert...
als das abgeschlossen war habe ich neugestartet...
naja seit dem schwarzerbilschirm...

was kann das sein habe grafikkarten getauscht nix habe ne pci sogar eingebaut nix

cpu, ram, laufwerke alles raufgenommen nix

cmos gelöscht batterie raus nix

aber wenn ich die grafikkarte raus nehme und weglasse dann gehen die leuchten vorne am pc aus und es hört sich an als würde er botten

was kann das sein bios chip kaputt oder ganzes board?
A7N8X-E Deluxe nach Bios Flash Schwarzer Bildschirm
30.Mar 2007 14:39
biosflash antwortet:
Lösch als 1. mal das CMOS, wie hier beschrieben (mit Batt verkehrt herum einlegen!).

Ansonsten könnte ich nur raten, dass:
1. dein Board evtl. ein OEM-Board (Aldi, Lidl, Plus,...) ist
2. das Uber-Bios nicht für dein Board ist
3. der Bios-Chip defekt, oder nicht richtig geflasht wurde
4. Raid-Geschichte? Irgendein Jumper evtl. auf dem MoBo, der umgesetzt werden muss?
A7N8X-E Deluxe nach Bios Flash Schwarzer Bildschirm
30.Mar 2007 15:01
20savas02 antwortet:
zu1. ne das board ist kein oem oder so das habe ich selber damals gekauft habe karton und alles...

zu2. beim letzten flashen war es kein ÜberBios (sorry vertippt)
sondern das offizielle 1013 von asus und das sata 4.2.83 bios

zu3. kp habe mir jetzt einen neun bestellt sehen das dann

zu4. das habe ich schon gemacht



hoffe mal das es echt nur der bios chip ist

zurück zur BIOS-Hilfe...