english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

BIOS is not installed
02.Jun 2006 13:58
MC778 schreibt:
Hallo

Also das Problem ist: Wenn ich den PC starte läuft es normal ASUS P4P800-E Deluxe dann kommt Scanning IDE Drives ....... No drive attached to FastTrak Controller. BIOS is not installed. Die Wichtigste Frage is Kann es sein das mein Board defekt ist?wäre echt schad für den Preis. :cry: :cry: ich hoffe nicht. Windows Xp Pro SP2 3.2 GHz HT 768MB Ram 120GB HDD NVidia GeForce 6600GT AGP. So, ich würde zu gern wissen an was es denn liegen könnte.
THX

Gruss MC
BIOS is not installed
02.Jun 2006 14:28
biosflash antwortet:
Hi,

keine Panik. Die Meldung "No drive attached to FastTrak Controller. BIOS is not installed." besagt nur, dass der Promise-Raid-Controller im Bios-Setup nicht aktiviert ist.
BIOS is not installed
02.Jun 2006 20:58
MC778 antwortet:
Ok jetzt aber was anderes. ich weiss dass es an dem controller liegt, aber kann so eine Meldung kommen wenn das Motherboard defekt ist?? weil eine haben mir gesagt, dass es auch defekt sein könnte. was denkt ihr??

Gruss MC
BIOS is not installed
02.Jun 2006 21:43
biosflash antwortet:
Nein. Denn wenn das Bios defekt wäre, dann lauten die Meldungen mit Sicherheit nicht "Bios not installed", sondern wohl eher "Bios corrupted", "Bios Checksum Error", o.ä.
BIOS is not installed
03.Jun 2006 20:19
MC778 antwortet:
ok danke! das mit dem "bios is not installed" is jetzt geklärt :huh: aber nun das nächste Problem. Beim starten läuft zunächst alles gut dann kommt auf dem Lautsprecher " The Computer now is oper... System" ich habe es nicht genau verstanden aber das kommt immer wenn man neu startet und als nächstes kommt ein hell blaues Bild mit "Das System wird neu gestartet" danach kommt ein dunkel blaues Bild mit folgender Meldung:

"STOP: c000021a {Schwerer Systemfehler}
Der Systemprozess Windows Logon Process wurde unerwartet beendet.
Status 0x00000080 (0x00000000 0x00000000).
Das System wurde heruntergefahren.

Während das auf dem Bildschirm zu lesen ist schaltet sich die Festplatte aus. Ich habe das Gefühl das die Festplatte kaputt ist. Auch wo ich das Windows XP installiert habe kam immer die Datei konnte nicht kopiert werden und das und jenes konnte nicht kopiert werden. Es kamen immer wieder solche meldungen. Jetzt hoffe nun, dass es nichts ernstes ist. :cry: Was sagt ihr dazu?? hab ich recht oder ist es was anderes??

Gruss MC
BIOS is not installed
03.Jun 2006 22:26
biosflash antwortet:
Die Meldung dürfte "Computer now booting from operating system" heissen.

Zum Fehler: ""STOP: c000021a" siehe: http://support.microsoft.com/kb/317189/de

Überprüf mal den Jumper der Master-/Slave-Einstellungen der Festplatte und CD-ROM (falls das auch mit an einem Kabel hängt).

Könnte aber auch ein defekter RAM-Riegel sein. Also: alle bis auf einen Riegel ausbauen und testen.
BIOS is not installed
04.Jun 2006 12:13
MC778 antwortet:
Ich habe mir schon neue RAM und eine neue Festplatte bestellt. ICh hoffe das ich dann weiterkomme. jetzt kann ich nicht austauschen. ich habe nur 768MB RAM, die ich aber schon auf dem jetztigem PC eingebaut habe. sonst könnte ich nicht schreiben. Ich muss im diesen PC ausschalten RAM rausnehmen im anderen PC rein und dann einschalte. mehr kann ich nicht tun. Diesea Forum ist echt das beste. hier bekommt man eine genaue beschreibun und antwort bei anderen nicht. was bedeutet denn "Computer now booting from operating system"??

Gruss MC
BIOS is not installed
04.Jun 2006 14:51
biosflash antwortet:
Das heisst: "Computer startet/lädt das Betriebssystem".
BIOS is not installed
04.Jun 2006 15:56
MC778 antwortet:
kann man das auch irgendwie abschalten?? weil es nervt ech jedes mal beim starten das zu hören.

Gruss MC
BIOS is not installed
04.Jun 2006 16:01
biosflash antwortet:
Im Bios-Setup die Option "Speech Post Reporter" von enabled auf disabled stellen. Des Weiteren rate ich dir mal ins Handbuch (kann man auch bei ASUS downloaden!) zu schauen, denn dort steht alles Wissenswerte!

zurück zur BIOS-Hilfe...