english
BIOS Hilfe - Fragen und Antworten
zurück zur BIOS-Hilfe...

BIOS geht immer noch nicht
16.Mar 2006 20:42
Simon Parzer schreibt:
So, ich hab jetzt einen neuen Chip geordert und er ist auch schon angekommen...
Leider funktioniert der Computer immer noch nicht richtig!
Jetzt bin ich so weit, dass das BIOS der Grafikkarte geladen wird (es steht am Anfang sowas wie "S3 VIRGE VBIOS" oder so), dann macht er einen kurzen "düt" (normal soll das soviel heißen wie Systemcheck in Ordnung oder so?), und ... und der Bildschirm bleibt schwarz! Keine Aktivität vom Floppy-Laufwerk, keine Festplattengeräusche, die Lüfter laufen und nichts passiert.

Was könnte denn jetzt los sein? Haben mir die das falsche BIOS drauf? Wieso piept er dann dass alles in Ordnung ist?

Kann mir irgendwer von euch helfen?
BIOS geht immer noch nicht
16.Mar 2006 22:14
biosflash antwortet:
Wieso fragst du nicht einfach die, die dir den Chip geliefert haben? :wacko:
BIOS geht immer noch nicht
17.Mar 2006 08:57
Simon Parzer antwortet:
Hab ich schon, die schreiben nicht zurück....
BIOS geht immer noch nicht
19.Mar 2006 14:06
bizepsandi antwortet:
chip nicht hier bestellt worden? TzTzTz :ts:
BIOS geht immer noch nicht
20.Apr 2006 14:25
bVnny antwortet:
hatte das selöbe prob auch bei nem laden, der nicht antworten wollte. ruf die kerle an und geh denen so lange auf den sack bis sie antworten. und wenn sie dann noch stress schieben (wie bei mir) einfach erzählen, dass dein onkel anwalt ist - das hilft :mrgreen:

zurück zur BIOS-Hilfe...